Jump to content
RESET Forums (homeservershow.com)

Windows Sever 2012 Essentials R2 Connector Issues


beemer_cruisin
 Share

Recommended Posts

I am in the process of upgrading my Acer H341 from WHSv1 to Windows Server 2012 Essentials R2. I've posted the progress in this forum: http://forum.wegotserved.com/index.php/topic/29122-h341-upgrade-whsv1-to-2012-essentials-r2/

 

The issue I am having now is installing the Connector software. Everything with the install goes well up to the point where I input the username and password. After this the software seems to hang and I get this message: “The server is not available. To resolve this issue, contact the person responsible for your network.”

 

I've gone through the MS troubleshooting, made sure all the old WHS software is uninstalled from the clients, tried re-installing the Essentials connector software, but nothing seems to work.

 

Has anyone had success with this issue?

Link to comment
Share on other sites

  • Replies 29
  • Created
  • Last Reply

Top Posters In This Topic

  • jmwills

    8

  • ikon

    5

  • Jason

    7

  • beemer_cruisin

    8

Are you speaking of the Admin credentials?  Are you sure you have them correct?

 

Can you log into the server with the Credentials you are trying to use?

Link to comment
Share on other sites

I have tried logging in with an admin account and with a standard account. I can use the same admin account to remote desktop into the server.

Link to comment
Share on other sites

You need the "Server password" you created when you installed the OS.

My server is just for basic home use, so I use the same password for the admin account and user accounts...keeps things simple.

 

I don't have an issue with the account info being accepted. I've tested the install with wrong info and it gets rejected.

Link to comment
Share on other sites

I have that same Acer H341 but have Windows Server 2012 Essentials version 1.  I can sucessfully join Windows 8.1 clients to it.  I just tried that to see if it would work and it did.  I wonder if it has something to do with an issue with v2?  Maybe someone else in the forum has any experience with this same box and joining clients?

Link to comment
Share on other sites

My server is just for basic home use, so I use the same password for the admin account and user accounts...keeps things simple.

 

I don't have an issue with the account info being accepted. I've tested the install with wrong info and it gets rejected.

 

User Accounts and the "Server" password are two different things. If you use the same for both then fine, it's a security risk but that's your call.  As long as the OS installs, it doesn't care what "box" it is sitting on.

Link to comment
Share on other sites

I got fed up with R2 and decided to try windows server 2012 v1 and it worked like a charm! My computers will now connect and haven't had any issues *knock on wood*.

 

I have a question for you about the connecting process. After running the connector software and rebooting the computer windows has setup a new profile, which prompts you to use a tool called "Easy Transfer". I assume that it will merge my other profile on this computer to the newly created one? I only have one profile on each computer. Also, is this migration necessary? I only plan to use Windows Server 2012 to back up my laptop HDs and store my movies for streaming.

 

If I do have to use the Easy Transfer software is there anything that I should watch out for? (any tips on using it?)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...