Jump to content
RESET Forums (homeservershow.com)

WSE 2012 to WSE 2012 R2 - New installation & Data Drives


Recommended Posts

Drashna Jaelre

Definitely, I wasn't sure it was going to work when I upgraded. But when I saw it, I nearly wet myself with excitement. Then a couple days later, the SSD on my HTPC died. And I got to test out the restore. Which worked great. Over PXE no less. :)

 

 

Just note that all the backups will be "archived computers" and not linked to the "new" systems.

Link to post
Share on other sites
  • 5 weeks later...

I am a little over my head with wse2012 but I am trying. I had wse2012 going ok on my n40l except for I couldn't backup the server. I had installed wse2012 on the supplied 250gb hd and then cloned that to a 128gb ssd. I believe the error I was receiving was because of that cloning.

 

Anyways, I came to this thread because I upgraded to wse2012r2 and I can't see any of the data on the 2x 2tb hd's I had from the the original wse2012 install. While installing wse2012r2 I did remove the hard drives. Now wse2012r2 sees both the hard drives as 1 hd with 2.7TB free. I suspect that my old music folder is there but it isn't showing it. That folder has over a TB of music so I would like it back if possible please.

 

On a good note the server now backups :) Still have a ton of work getting the server set up.

Edited by Besmirched
Link to post
Share on other sites
Drashna Jaelre

"wbadmin delete catalog" is usually a good way to fix most backup related issues (at least in my experience).

 

As for the drives, were these in a storage space? or ?

Link to post
Share on other sites

"wbadmin delete catalog" is usually a good way to fix most backup related issues (at least in my experience).

 

As for the drives, were these in a storage space? or ?

 

Thx for the reply,

 

I did try drivepool or the other like it drivebender? but it didn't work, or didn't seem to work. I even bought a licence but didn't get around to installing because I knew I had to start again with the server backup problem. I should pay more attention to what I do.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...