Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Blipstar
      By Blipstar
      Hi all,
       
      I've been a lurker on this site and listener of the podcast for some time and would like to thank all the members/staff for their great tutorials and posts over the time as i've got this far without asking a question until now .  Now for some back story about my question.
       
      Successfully 2 years ago built my Gen 8 microserver running ESXi  6.0 on the micro SSD card,  2 x 3tb drives running in a raid 1, 16gb RAM and today I upgraded my stock cpu to the Xeon e3-1265l v2
       
      I use the Gen 8 mainly for just Lab testing things, but mainly the 1 VM thats always on is where I run my Plex media server. The media it's self is actually sits on a Buffalo Terastation 13tb NAS.
       
      I' decided to upgrade the CPU today because the server has become a family favourite and usually streams more then 1 movie at a time and it struggles to transcode.  After upgrading the CPU  and installing a new windows 10 OS i realised the OS is always really slow to load because they run from the 2x 3tb raid one NAS drives. So my question is : - is it possible in my setup to add a SSD through the ODD drive with the floppy disk sata adaptor or will esxi not recognise it ?
       
      Thanks all
    • Aleksander
      By Aleksander
      Hi guys!
      Trying to configure AlertMail in iLO, but I don't receive a mail. I have installed Debian, need I to configure mail server (postfix) on it?
    • rickU2D
      By rickU2D
      Hi all, 
      New to the forum and also New Gen 8 owner. I was hoping some one could clarify some info on the drive bays/on board controller. From what I have read so far, the 1st and 2nd bays are 6g and the 3rd and 4th are 3g (Sata speed?). I have also read somewhere that this is because of "wiring" (of the drive cage). Does this mean that if I added a SAS controller card (HP240 Smart Host) and connected the cable to it, the drives would still operate at those speeds? I just happened to have the HP240 lying around and thought this might improve the speed and allow me to use the onboard controller for boot and cache drives.
      Opinions/input from those more experienced would be greatly appreciated!!!
       
      Regards,
    • luckyfabian@gmail.com
      By luckyfabian@gmail.com
      Hi all,
       
       I recently obtained a Standard license for 2016 Server and was thinking to run it on a new box. Can somebody please correct me because AFAIK a Standard 2016 license is ok for 2 cores (dual-core) how does this work if I obtain a server with 4 cores? I was looking at HPE Gen10 Proliant but no ILO (as I have a Gen8 VMware box). I am thinking however to get another Gen8 box but could do with your advice please as following...
       
      As my Microserver Gen8 box has 16gb (which I believe is the maximum amount of memory supported? Or somebody could say otherwise) I have Win2012 R2 running on one VM (ESXi v6), I COULD provision another VM for running Win2016 Standard, do you think this would be feasible with 16gb in total on the Server?? Plus with 2016 Standard License I can run two Hyper V VM's (was thinking a Win10 and maybe a Win7 clients) so I was thinking a barebones server (maybe another Gen8 Microserver, not sure about the new HPE Gen10's as no ILO and I want the ILO functionality) or was looking at the ML Gen9 XEON server recently (no ILO but I believe can switch with the onboard AMT) or was just looking at a Fujitsu PRIMERGY TX1310 M1 Xeon E3-1226 V3 16GB 2TB Tower Server, could anyone advise me on these?
       
      I was thinking I could load 2016 on another VM and have 4gb provisioned for 2012 R2 and probably provision the rest of the memory (12gb) for the 2016 Server with 2x Hyper V clients eventually
      Can someone confirm that I could run 2016 as a VM on my Gen8 Microserver or should I go for another server (not sure about the Microserver Gen10 boxes as no ILO) or was looking at the Fujitsu system as mentioned above.
       
      ANY advice would be MOST GREATLY appreciated.
       
      This Server is to practise Group Policy, Power Shell and setting up a Domain and a trial of Office365 to practise Azure AD at home probably over the internal network with a couple of PC's in the house, so nothing heavy.
      Thanks in advance,
       
      Lucky


×