Jump to content
RESET Forums (homeservershow.com)

Bitdefender issues


tekguru
 Share

Recommended Posts

Is anyone using Bitdefender on a Windows 8.1 OS (x64) PC and linking it to Server 2012 Essentials R2?

 

If so does anyone know how to allow the connector through the firewall to allow a backup to take place?

 

No matter what I do the backup will stop unless I turn off the firewall completely?

 

Help!

Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

  • Drashna Jaelre

    2

  • jmwills

    5

  • ikon

    3

  • tekguru

    10

On which side is the blocking taking place?  I guess you could determine that by shutting down one side and trying a backup and if it still fails try the other one.

 

This should be as easy as creating a firewall rule (on which side is blocking) and creating a firewall rule to allow the connection.

Link to comment
Share on other sites

It looks like I've resolved the issue by going into the adaptor setting in Bitdefender and allowing traffic to the server.

 

The rules seem generally to link intro executables and as I can't see an exe for the connector when performing a backup it's a little difficult to configure - one can't say allow X ports without an exe.

Link to comment
Share on other sites

The last time I had to allow any ports was setting up SQL server for SharePoint and I know from experience that ports 1433 & 1434 have to open.  The firewall did not care about an .exe file.

Link to comment
Share on other sites

I think I've solve my issues by allowing all traffic to the IP of the server. I could not find a way of opening the specific ports which I think are 80, 65510 for http and 65515 and 443 for https.

Link to comment
Share on other sites

Those setting are in the Advanced Setting for the Firewall where you create your own custom rule.  Your waywill work as long as the server IP does not change.

Link to comment
Share on other sites

Okay I'm missing something then, if I go into the advanced tab I can't see any way of setting any custom rules?

 

Hmm I did try to upload a picture but as my upload limit is 4.33Kb :)

Edited by tekguru
Link to comment
Share on other sites

Control Panel>Windows Firewall

 

Look in the Left hand Column in the Action pane for Advanced Settings

Choose Inbound or Outbound Rule and in the Right hand Action Pane choose New Rule

Choose Port and input the ports you want open

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...