Jump to content
RESET Forums (homeservershow.com)
cskenney

Need DLink DGL-1024 rack mount brackets

Recommended Posts

cskenney

I think there are a few people in the forums that are using the DGL-1024 switch in their LAN.  I am wondering if anyone has the rack mount brackets they would be willing to sell to me at a reasonable price.  I just bought a 20U rack to mount my firewall, switch, etc. and I just realized that I can't find the brackets to mount the switch.  They may be buried in one of the boxes from moving but I think I have found everything.

 

Any brackets out there?

Share this post


Link to post
Share on other sites
itGeeks

I think there are a few people in the forums that are using the DGL-1024 switch in their LAN.  I am wondering if anyone has the rack mount brackets they would be willing to sell to me at a reasonable price.  I just bought a 20U rack to mount my firewall, switch, etc. and I just realized that I can't find the brackets to mount the switch.  They may be buried in one of the boxes from moving but I think I have found everything.

 

Any brackets out there?

cskenney,

That is a great switch. I thought I mite of had some extra brackets laying around but I cant seem to find them now so I did a little research for you. Have a look at these from Trendnet

http://www.amazon.com/TRENDnet-Mount-TEG-S16Dg-TEG-S24Dg-ETH-11MK/dp/B004HIN800/ref=sr_1_2?s=electronics&ie=UTF8&qid=1381661541&sr=1-2&keywords=rackmount+kit

 

They look like they should fit and if not then have a look at this page for a different one

http://www.amazon.com/s/?ie=UTF8&keywords=rackmount+kit&tag=googhydr-20&index=electronics&hvadid=26602121245&hvpos=1o3&hvexid=&hvnetw=g&hvrand=56433098757442702&hvpone=&hvptwo=&hvqmt=b&hvdev=c&ref=pd_sl_1b0f8b9nfg_b

Share this post


Link to post
Share on other sites
Joe_Miner

I think there are a few people in the forums that are using the DGL-1024 switch in their LAN.  I am wondering if anyone has the rack mount brackets they would be willing to sell to me at a reasonable price.  I just bought a 20U rack to mount my firewall, switch, etc. and I just realized that I can't find the brackets to mount the switch.  They may be buried in one of the boxes from moving but I think I have found everything.

 

Any brackets out there?

 

Chris:

Found em.  PM me your mailing address.

Share this post


Link to post
Share on other sites
ikon

For anyone in a similar situation, and who is a bit handy, it's pretty easy to make rack-mount brackets. A quick visit to Home Depot or Lowes, about 30 minutes of fabrication, and you're good to go.

Share this post


Link to post
Share on other sites
cskenney

The home made brackets just don't look quite the same.

Share this post


Link to post
Share on other sites
ikon

A little paint goes a long way.... just sayin' :)

Share this post


Link to post
Share on other sites
Drashna Jaelre

So does a CNC machine, apparently. :)

Share this post


Link to post
Share on other sites
ikon

If you know how to use one without running it 'out of limit', which gets very expensive. :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • npapanik
      By npapanik
      As in screenshot the Network cards of the Gen10 are shown in the removable list... As you can see I have the latest drivers and firmware for the two cards. This is a very annoying issue since you can accidentally lose network connectivity while ejecting an external USB device.
       
      FYI the four disks installed at the front bays (Marvell controller) had the same issue but I fixed it by following MS's article:
      https://support.microsoft.com/en-us/help/3083627/internal-sata-drives-show-up-as-removeable-media  

    • Dave
      By Dave
      I've been a big fan of this product and have it running in my home.  It's now $20 off if you follow this link.
       
      http://mbsy.co/circlemedia/mccabeio
       

       
      There is an Amazon link to buy it and December 17th to 22nd it will also be $20 off on the Circle website.  So heads up!
       
      Take a look at the video below for a better understanding of what it can do for you.  In my house, if anything hops on my wifi the box will notify me immediately.  I've set it up so anything that jumps on is put in a KID friendly profile.  I look at what they are seeing on their iPads and can turn off apps. YouTube, Safari, App Store = Off.
       
       
    • dynamikspeed
      By dynamikspeed
      Hi,
      I have the following setup at home (See pic)
      I have come back to my server after 1 year. I need some advice as I think I could be doing things better. The main goal is to improve performance in a cost effective way and do things more efficiently.
       
      My main use is rapidly download ISO's and cloning baseline VM's to run new test VM's in my lab with test domain.
      If i could get a built in NAS or something on the server that would be good but I have read that FreeNas is best run on bare metal.
      I think I want SSD storage for VM's and 2TB SATA to be used as shared storage across the network. Will I need to get 2 SSD's for RAID 0 is this recommended?
       
      I originally purchased only 1 x 2TB SATA as it is just a home lab for testing VM's on and I couldn't afford a bunch of SSD's.
      This is setup as 2 logical drives on the Smart Array B120i. I know there are other options in BIOS:
      Enable SATA Legacy support
      Enable SATA AHCI support
       
      Do I need to enable these instead of B120i what is the difference?
       
      I use virtualbox on my laptop and some VM's if I am away from home or mainly because i don't want the server running all the time due to power consumption?
      Am I being silly here is the laptop drawing similar power to the server or is it a lot less?
       
      My Buffalo NAS is very slow on the network and unreliable even though it is supposed to be Gigabit which is why I am now use 2TB Seagate external.
       
      In ESXi the VM options has a selection for SCSI controller:
      LSI Logic SAS
      LSI Logic Parallel
      VMware Paravirtual
       
      Do you know what the difference is and which one I need to use for best performance? Is this different for SATA and SSD disks?
       
    • SpivR
      By SpivR
      (I didn't see where you may have started a threat on this..)
       
      Suggestions for connectivity between your new pool house and main house:
      Simplest would be to go wireless (which I know you do not prefer).  If you end up going this route, I would suggest getting a point-to-point wireless bridge.  Luxul and other companies make these products.  They include a pair of WiFi radios with focused antennas (instead of typical omnidirectional antennas) and outdoor enclosures.  Put an Ethernet switch on each end and treat is as a transparent "wire" between the two locations.
      If you do trench and pull cable, I'm sure you know the "rule of thumb" to always pull at least two of every cable, every when you think you only need one.  If you plan on pulling Ethernet and coax, then at least two of each.  Go for the highest rating (cat 6E ?) and highest quality cables.  Material cost is a one-time thing but the labor and effort is something you want to last many many years and not have to re-do in the future because of an "oops".
      Because a pool house to main house is probably a relatively short run, and is only a single point=to-point connection, I would strongly advise running at least a pair of fiber optic cables also.  With only one run, the fiber cost will be reasonable (versus wiring a large port of a house, etc.) and there is so much versatility.  Even if you don't use it initially, you have the potential to push anything through a fiber - unlimited video, audio, data, etc. and not have to use any compromise solutions like video-over-IP or HDMI/CEC-over-IP, etc.
      For security and IP cameras, books have been written but I would advise considering only cameras that are ONVIF compatible so they can be used with many different front-end apps, applications, or NVR (network video recorder) systems.
      FOR NVR, (to keep everything in-house and not pay monthly cloud or hosting fees), the two programs I have used are Blue Iris (for the PC), and Security Spy (for Mac).  Both of these are awesome with lots of configuration options and many different ways they can be used.  Both of them will give you the "live video multi-camera display in a grid" on your computer that you are looking for.
      Last thoughts - SD definition cameras are still cheaper than 720p or 1080p HD cameras.  If you are going to use a lot of cameras (4 or 8 or more) consider carefully if you really need all of them to be HD.  with SD cameras you will save a lot of money on the cameras, and have less bandwidth (and less storage) to handle their streaming output.
      Finally, I would advise paying a little extra to get cameras with H.264 hardware encoding built-in.  This will reduce the bandwidth over your LAN and allow the NVR software applications to handle more cameras simultaneously as a lot of the initial video processing is offloaded to the camera itself.
    • RobWu
      By RobWu
      Hi all,

      Just finished installing my new Gen8 with 2012 Ess. R2, as a WHSv1 replacement, and copied the data over to the newly created shares via a HD, after some testing of the new server.
      This all went without any issues.
      Other than creating new users, and the shares I haven't really set up anything else so far. And I haven't installed the connector yet, but did uninstall the old WHSv1 connector from the PC's.

      This morning I accessed the shares for the first time from my PC, and to my surprise my up/down speeds are horribly slow. Down is appr. 10-15Mb/s, and up is appr. 1-2 Mb/s!!!
      On my Surface2 it's even worse. So... this is unworkable, especially because I deal with files that are quite large.
      As this always worked with the whsv1 setup (PC's up/down appr. 55-60Mb/s, WIfi appr. half of that), I can only assume there's something different in the 2012 Ess.R2 setup.

      I browsed the forum here, and found some posts on this, but getting a bit confused on all the possible issues.

      My setup atm is as follows:
      Internet is coming in via cable, the cable box is also the DHCP server, giving out IP's to the PC's. (192.168.178.0xx, 255.255.255.0)
      The cable box is connected to a unmanaged Netgear switch, as are all other PC's and the new server. Like in the WHSv1 situation.

      so:  Internet -->> cablebox (DCHP) -->> Netgear switch <<-- PC's + Server

      The new 2012 server has been given a static IP (192.168.178.100 - same as the old WHSv1 box), and DNS settings are set the same as the PC clients get from the cable box.
      All PC's / Surface2 / server can see/access each other without any problems.

      As suggested in some of the other threads, running a ping and tracert to/from the PC's and server will work just fine. Also a basic tracert to e.g. Google.com from the server works, so Internet is working too.
       
      So atm I'm a bit at a loss what to do next. Hopefully it's something very basic, and solved easily.

      cheers,
       
      rob
       
      p.s. original post moved from 2012 essentials thread, sorry about that...


×
×
  • Create New...