Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Joe_Miner

$124.99 WD Red WD30EFRX 3TB

Recommended Posts

Jason

Glad to see these drives are holding their value. I bought 10 last year at this time for only slightly less on promo. Fast, quiet and run ice cold. Don't think mine ever got to spin down in nearly a year. Server runs 24x7.

Share this post


Link to post
Share on other sites
jmwills

That's nice.....but I think I'll wait until Black Friday.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • Joe_Miner
      By Joe_Miner
      The first WD 4TB Red I installed in my WHS2011 DrivePool on January 30, 2014 is going to be retired.  DrivePool was sending me Smart Warnings via email regarding excessive head parkings.  I yanked it out and replaced with a WD 6TB Red.  
       
      Got 5+ years out of the WD 4TB Red so that's not bad!  My very first WD 3TB RED is still going strong in my DrivePool -- it's got to be pushing 6+ years now.
       
      Currently, my DrivePool is made of 6 drives, all Reds: 1 3TB, 4 4TB, and now the single 6TB.
    • dittohead
      By dittohead
      Using lsi 9211-4i with two WD red 4tb
      I did not pay attention before, but copy from HDD to HDD is really slow, about 30-35MB/s, 40MB/s at top.
       
      FreeNAS 11 stable with last updates
      Ram 12 gb, and free about 4 gb
      ZFS without encryption
      LSI 9211 in IT mode, firmware 7.39.00.00 (P19), bios p20
      What Im doing wrong?
       
      P.S.B120i not trying yet
       
    • Joe_Miner
      By Joe_Miner
      I wanted to see how well the EZConvert (by Icy Dock) would work in the Gen10 so I removed two 3.5" drives from the main Cage and loaded to WD Red's 2.5" drives in EZConverts and loaded them into the Gen10 MicroServer.  Everything lined up and it was an easy changeout!
       
       
       
       
       


       

       

       




       
      Shortly after this I installed MS Office 365 onto the Gen10 and loaded some of my really big spreadsheets -- I thought the response was good and the graphics display of Excel generated graphs was great!  IMO.
       
       
       
       


×
×
  • Create New...