Jump to content
RESET Forums (homeservershow.com)

WHS V1 Backup Database Corruption


Technogod
 Share

Recommended Posts

When trying to restore a computer I was greeted by the message I/O Error unable to read clusters on Server. All sectors on drives checked good and all file systems checked good. When I tried to do a Cleanup a WHS Backup error occurred.  

 

I received intermittent messages when I remotely logged into the server that WHS Backup had an error and had to close. I disregarded it because WHS Backups were running with no errors being reported. Unfortunately, I think I found the problem too late. WHS V1 leaves a lot to be desired when checking for corruption in the backup database. Good-bye WHS V1. Hello WHS 2011.

Edited by Technogod
Link to comment
Share on other sites

Agreed. When it worked, which was admittedly most of the time, WHSv1 backup/restore was really good. When it didn't... welllll. WHS2011 has improved the picture quite a bit.

Link to comment
Share on other sites

The Achilles Heel of v1.  I had a few v1 installs that could NOT keep from corrupting.  It was just understood that the db was going to be bad!  I still love me some v1 but yeah, I feel your pain. Learn, move on.

Link to comment
Share on other sites

Alex BDBB addin is your friend for backing up the database so you always have a good copy. It saved my bacon twice over 5 years whole I was using v1. Of course now it's too late. Good luck.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...