Jump to content
RESET Forums (homeservershow.com)

0xc000025 trying to recover the system reserved partition


Recommended Posts

Im beginning to think that in this case  BMR is short for Bummer and winPE is short for Windows Partition Eliminator :)

 

I would like to reiterate something Ikon said as it is super solid advice and that is no matter what you decide to use for system restores / backups / images /etc make sure to test it out when it is initially setup to ensure it is operating efficiently.  As I know you know more the anyone right now it is disastrous to find out after the fact that its not working correctly.  

 

Question, in the normal WHS restore process (I don't run it) the winPE isn't normally used is it?  I know in the past we had used it for installs on multiple clients.

Link to post
Share on other sites

So, why would any changes have to be made when an SSD is in place?

 

I don't know the technical reason(s), and I pretty much don't care what they are, but I found that the Automatic mode of WHS Client Recovery doesn't work when the drive being restored is an SSD. It seems that Client Recovery can't figure out how to use or re-create the partitions on SSDs. So, I just do them manually and everything proceeds beautifully from there. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...