Jump to content
RESET Forums (homeservershow.com)

R2 RTM - Dropping Client Computers and Now the Server from Devices!


Recommended Posts

Here's one of the clients added back in.  We'll see how long this lasts before it says it's offline.

 

Does anybody have any idea if the clients being removed/dropped would show up as a system event, and under what category?

screen2.jpg

Edited by fx45guy
Link to post
Share on other sites
  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

  • fx45guy

    14

  • jmwills

    13

  • ikon

    7

  • itGeeks

    7

Top Posters In This Topic

Posted Images

That's a fair question. If they are, then it must be something to do with the "Essentials" part of WSE2012r2. It's really interesting, though, that it all worked fine in the Preview.

Link to post
Share on other sites

That's a fair question. If they are, then it must be something to do with the "Essentials" part of WSE2012r2. It's really interesting, though, that it all worked fine in the Preview.

I think there is something else going on.

Link to post
Share on other sites

In that last screenshot, I removed the clients from the Archived Computers listing, and I only removed and reinstalled connector on my desktop.

I did not remove and reinstall connector on the Media Center PC, nor the Surface Pro.

 

So yes, they are still listed in AD after they are archived.

 

Also the MPC is still running Win8, not Win8.1 due to a DCA bug in the RTM bits.

 

So whatever is doing this does it equally to Win8 and Win8.1 (RTM).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...