Jump to content
RESET Forums (homeservershow.com)

1st Build - multiple problems


Recommended Posts

  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

  • ChrisPbass

    18

  • ikon

    10

  • jmwills

    5

  • FiLiNuX

    4

Top Posters In This Topic

Popular Posts

Nice work. Bad RAM is a nasty thing, and can be somewhat difficult to track down; glad timekills & pcdoc could steer you in the right direction. RMA that sucker, although I would probably run memt

Sounds like something was shorting out.

 

Sure does, which is why I was talking about bench testing.

 

Is it remotely possible there's an extra standoff installed in the base of the chassis, one that doesn't actually get a bolt screwed into it because it doesn't show through the board? How 'bout counting the screws currently installed and then count the standoffs after removing the mobo. I know it's a dumb thing, but I've done dumber things.

Link to post
Share on other sites
  • 2 weeks later...

No additional standoffs. Only thing screwy is that one corner of the mb misses the standoff point so it's not supported.

Plugged in a ps2 mouse via ps2 to USB adaptor and the lag went away. For some reason ps2 works w kb but not w 2 different mouses, hence the connector.

 

Awesome! But now I'm getting bsod.

Link to post
Share on other sites

Mouse Without Borders is pretty awesome, and it's free. It's a Microsoft Garage project, meaning it was developed by a MS developer on his own time, using MS supplied hardware & software.

Link to post
Share on other sites

Well after beating my head into the wall and installing WHS 3 times (1 usb, 1usb w/redone iso, 1 via DVD).  I thought WHS was ok.    I ran siSandra burnin for a long time as well and it seemed fine.  However...it started crashing again.

I finally installed W7 Pro.

It seems stable.  The USB 3.0 ports seem to work just fine.  Everything seems normal.   Maybe it will bug out again and I'll continue w/the wall bashing.

 

So...this must be a hardware issue, correct?  The memory is not on AMD's approved list but I ran memtest for 10-12 hours and everything passed. 

Does this board simply not get along with WHS?  That seems odd to me but I am new to this. 

In the future where do I look to determine if a piece of hardware will play nice w/ a certain version of Windows?

Link to post
Share on other sites

It seems odd to me as well. Running memtest86 that long should be enough IMHO. However, maybe it's something about the RAM, mobo, & WHS2011 combo that's not working. Yes, I still think it's a hardware issue, and the more you post the more I'm thinking RAM. It would definitely be interesting to see what would happen with approved RAM.

 

For compatibility with home brew systems I suggest starting with the mobo makers site, then forums like this.

 

When you said one corner misses the standoff point, so it's unsupported, are you saying there is a standoff in that spot, or not? Is the spot under the mobo, or is it out past the end of the mobo, standing in free air?

Link to post
Share on other sites

No standoff under the screw hole on the board.  There is one 1/4" away so the board is in free air.  It is a microATX board and it's not floppy or anything.  SATA 1 connector is there but it's easy enough to get a fingertip under there to support the board.

 

Guess I could try approved RAM.  I assume newegg won't take back the installed RAM.

RAM seems to work w/W7 and Fedora. 

Link to post
Share on other sites

That's why I was wondering if it's the combination of all 3. When you had the mobo out of the case, did you just let it run with Win7 and/or Fedora for 24 hrs, just to see if it might hiccup?

Link to post
Share on other sites
  • 2 months later...

I think I learned something about PSUs today. 

 

I bought a CX500 to replace the one that came with the case.  Installed it .... so....the board has a 4 pin 12V ATX and the CX500 has an 8 pin....am I missing something or is it painfully obvious that I bought the wrong PSU?

 

Where's the 'slap your forehead' icon???

Edited by ChrisPbass
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...