Dave

Windows Server 2012 Essentials R2 Install Fix for HP Microserver and Integrated Network Card

37 posts in this topic

Doesn't fix it for N40L. If installed in safe mode and then rebooted the NIC then shows no link.

Share this post


Link to post
Share on other sites

Does NL40 and 54 uses the same NIC? If not that might be the reason why its not working on NL40.

Share this post


Link to post
Share on other sites

The N40L according to various sites uses the NC107i Network Card

Share this post


Link to post
Share on other sites

Didn't work for me on the n54l. Card is recognised by the operating system but it doesn't recognise a cable connected. I installed another card until it's sorted.

 

Edited by Cwmdu86

Share this post


Link to post
Share on other sites

Did you update the firmware for the NIC as well as the driver?  I imagine the two work hand-in-hand.

Share this post


Link to post
Share on other sites

Hello,

 

As everyone, I can't install the WS2012ER2 on my N40L. I wanted to test myself the fix but I could not find the workflow to follow in the unpacked HP NIC Documentation. There is not README.TXT after unpack ...

 

Can someone help me to find it or post me here the workflow ?

 

Also, I am not familliar with firmware update and so on. Don't hesitate to give me a lot of details ^^.

 

Thanks in advance !

 

(Sorry for my english, I am not a native speaker)

Share this post


Link to post
Share on other sites

This is what I've done, tell me if I did something wrong and how to did it in a better way because it still don't work :

 

  • I donwload the two item given on the link (firmware update et driver).
  • I install Windows Server 2012 Essentials (it works).
  • I run the firmware update. It tells me that the good drivers wasn't install (I don't remember exactly the message but it was something like that).
  • So I run the driver installer. It tells me that there was no hardware compatible installed (or something like that) but that I could still install it, (what I did)
  • I run again the firmware. This time it tells me that the firmware were up to date (strange ? it's not supposed to be a new driver that correct the bug ?) but that I could still run the upgrade (what I did).

 

Both install works well.

 

Then, I start again a new installation of Windows Server 2012 Essentials R2. Same problem, stuck at 82% >_<.

Share this post


Link to post
Share on other sites

I also was unable to get this to work.  I guess I'm not entirely sure on the full process though to implement.  Here is what I did:

 

  1. Disabled the NIC
  2. Installed 2012 Essentials R2
  3. Completed install
  4. Downloaded the driver and firmware

This is where I'm stuck.  If I enable the NIC it locks up.  Do you have to install the driver first and then enable the NIC and then install the firmware?  I did not try this yet - I will tonight and report back - but if anyone has any confirmation let me know.  Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now