Jump to content
RESET Forums (homeservershow.com)

Server 2012 R2 not finding Raid


LLVegas
 Share

Recommended Posts

Hi everyone,

 

does anybody knows, where to get a valid driver for 2012 R2?

 

Thanxs for help!

 

Andy

 

RAID for what hardware?  Are you talking about motherboard, raid card?  2012 in and of itself does not do raid but it does support it via the hardware.  We need to know what hardware you are trying to use.  Hopefully it is not a motherboard.

Link to comment
Share on other sites

Hi,

 

thanxs for replying.

 

I am the Problem.

 

I installed a Raid-Controller ( Highpoint 2720 ) - and i was thinking, i attached the drive to the inbound raid. 

 

I attached it to the hightpoint...

 

My fault - sorry.

 

No i got it running - but still the nic-problem under Server 2012R2...

 

Thanxs...

 

Andy

Link to comment
Share on other sites

Hi,

 

thanxs for replying.

 

I am the Problem.

 

I installed a Raid-Controller ( Highpoint 2720 ) - and i was thinking, i attached the drive to the inbound raid. 

 

I attached it to the hightpoint...

 

My fault - sorry.

 

No i got it running - but still the nic-problem under Server 2012R2...

 

Thanxs...

 

Andy

 

No problem.  What NIC problem?  Are you referring to the lack of support on the Microserver?  If so, a low cost NIC card will rectify that issue, if you are talking about something than please clarify.  thanks

Link to comment
Share on other sites

  • 5 weeks later...

The problem w/ the low cost NIC for the NL40 (and i assume the NL54) is that if you're using an PCI RAID card where are you going to put the NIC?  If you have the iLo card you're SOL... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...