Jump to content
RESET Forums (homeservershow.com)

Htpc and Win Essentail 2012 Setup?


gyrene2083
 Share

Recommended Posts

Hello all,

Hope you all had a great summer. Now that I'm back home I want to finish my setup. Now I need some input from you guys please.

 

I have 1 2012 Essentials Server (amd phenom II x955, 16gb ram) this server is housing all my blurays in mkv format and I am streaming it via htpc and its also a plex server.

 

Now my question. My htpc is win7pro and is on a workgroup has been for years. But with essentials there is the whole domain thing. I tried the domain on the htpc and it basically screwed my setup. When I say screwed it up I mean that its not simple anymore. I had everything setup for bit streaming running through my yamaha receiver. Now it created a new profile and I have to set everything up again and I dont want to. I want my setup to be as it was. It auto logged in and wmc came up no passwords needed. Now inorder to use my local profile I have to .username then password. Really not getting points with the wice and kids on this one.

 

So if anyone could help this old Marine out I would be greatful.

 

Sent from my SPH-L900 using Tapatalk 4

 

 

Link to comment
Share on other sites

That, or do it "manually" using Windows Easy Transfer Wizard. I use that to migrate back and forth between domain and non-domain (or the one time i had to redo my domain :( ). It grabs most, if not all of the settings for you.

 

And if you do migrate the accounts to the domain, no need to use .\user. You should be able to just type in the account name and password.

And there are several options to autologin to a domain account automatically. 

Link to comment
Share on other sites

Thanks guys for the responses. Renny I followed that link and somehow still screwed something up, not sure what I did. So I went back created an admin local account thinking it would allow me to delete the profiles created by the connector.

 

That didnt work because the temp profile created was from the domain. So then it dawned on me to go into system and change from domain to workgroup. Then I was able to clean everything up and right now I left it alone ran netplz to auto login and I have my media directory mapped to the server from the htpc and I'm fine with that. WETW suggested by Drashna.

 

Now I have to figure out how im going to get my wifes pc on the domain without the headache or else I'm sleeping on the sofa for a while. Lol. May really have to look into the

 

Sent from my SPH-L900 using Tapatalk 4

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...