Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Anyone using/used Non-HP RAID Card(s) in Gen8?

Recommended Posts

ikon

Thanks. Makes sense now.

Share this post


Link to post
Share on other sites
Homer-S

Sorry for the mistake but English is just my second language :)

Share this post


Link to post
Share on other sites
ikon

Sorry for the mistake but English is just my second language :)

 

No problem at all. It was truly just a request for clarification; not any kind of criticism. Schoondoggy kindly cleared it up.

Share this post


Link to post
Share on other sites
jkv

Hi All,

 

Anyone had success with Areca 1223 Raid card In HP microserver gen8?

LSI Raid card works out of the box. Areca is not recognized at bootup at all.

Should I make different settings in the BIOS?

 

Regards,

 

JKV

Share this post


Link to post
Share on other sites
schoondoggy

Hi All,

 

Anyone had success with Areca 1223 Raid card In HP microserver gen8?

LSI Raid card works out of the box. Areca is not recognized at bootup at all.

Should I make different settings in the BIOS?

 

Regards,

 

JKV

Do you have the B120i turned off?

Share this post


Link to post
Share on other sites
jkv

Do you have the B120i turned off?

Yes, turned it off completely and with the setting AHCI both with no result.

In BIOS settings controller boot order BIOS sees a raid controller but that's it.

According to the manual the Areca should be set on number one in the devices boot order.

Don't see him there only in controller boot order there I see as mentioned a raid mass controller.

It's a shame if Gen8 doesn't support the Areca because I always loved these cards because of the excellent performance.

 

Regards,

 

JKV

Share this post


Link to post
Share on other sites
schoondoggy

Yes, turned it off completely and with the setting AHCI both with no result.

In BIOS settings controller boot order BIOS sees a raid controller but that's it.

According to the manual the Areca should be set on number one in the devices boot order.

Don't see him there only in controller boot order there I see as mentioned a raid mass controller.

It's a shame if Gen8 doesn't support the Areca because I always loved these cards because of the excellent performance.

 

Regards,

 

JKV

Are you running the latest firmware on the Areca?

Version 1.53

2016/05/13

* Fix HP Server PCI Express Error

 

* Controller BIOS support autoselection for option ROM (If BIOS compatibility issue happens after update this firmware, you can enter WebGUI via LAN port to manually choose the correct BIOS mode)

Share this post


Link to post
Share on other sites
jkv

Are you running the latest firmware on the Areca?

Version 1.53

2016/05/13

* Fix HP Server PCI Express Error

 

* Controller BIOS support autoselection for option ROM (If BIOS compatibility issue happens after update this firmware, you can enter WebGUI via LAN port to manually choose the correct BIOS mode)

Well it's working now. The main problem was actually that I could not get in the setup because of a non-default password.

After searching the web I found an override password and was able to upgrade the FW and setup the card.

One small issue remains. On bootup where you normally see the Bios startup of the Areca the screen remains black, but if you press F6 you're in the setup!

Also booting takes a bit longer then without the Areca card. Well thanks for your help!

 

Regards,

 

Jacob

Edited by jkv

Share this post


Link to post
Share on other sites
Tc_olsen

Hi have any one tried the lsi logic 9211-4i in a gen 8 entry 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • TakiBot
      By TakiBot
      I've got my hands on a HP N40L.
      Can i use raid 1+0 on my 4 2TB WD RED or only 1 and 0.
      Thanks for the help.
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • pksparks
      By pksparks
      Good evening,
       
      after checking my ILo4, version2.61 on my Gen8 hp microservet, i saw an exclamation mark at cpld-pal0. It is now version 0x06.
      i have read that there is an version 0x32.
       
      anybody who has this version, and can provide me with a download link?
       
      Attached my firmware configuration. Any suggestions for any updating? Think most is up to date?
       
      rgds
      patrick
      Sorry can’t upload photo, error 200.


×
×
  • Create New...