Jump to content
RESET Forums (homeservershow.com)
Joe_Miner

Anyone using/used Non-HP RAID Card(s) in Gen8?

Recommended Posts

Shonk

Im using a Marvell 9230 in my my gen8

 

I did quite alot of spec hunting before hand to choose this chipset

 

1 watt tdp so low power

true hardware raid as it has an onboard arm cpu

2x gen2 pcie for 10Gbps bandwidth

 

I have no interest in raid so run it in ahci mode

but its there if i want it

 

It also made no difference to the fan speed

 

It has two 2.5" drives internal atm

I have two esata external caddy's on order (no bridge chip so should run at 6Gbps Sata)

for two 3.5" hd's

 

 

Product overview

http://www.marvell.com/storage/system-solutions/assets/Marvell-88SE92xx-Product-Brief.pdf

 

Syba SI-PEX40058

http://www.amazon.co.uk/gp/product/B00AZ9T31I?psc=1&redirect=true&ref_=oh_aui_detailpage_o03_s00

 

Delock eSATA enclosure (no bridge chip)

http://www.amazon.co.uk/gp/product/B000RTVFRQ?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00

 

It came with

Bios 1.0.0.1017

Firmware 2.3.0.1051

 

I updated to (stationdrivers)

Bios 1.0.0.1020

Firmware 2.3.0.1055

 

the iLO micro SD would fail to enumarate in windows

luckily i made a backup of the origonal before flashing 1055

i rolled back to 1051 and the micro SD reader works fine now

 

Orig.png

 

Orig1.png

Share this post


Link to post
Share on other sites
Shonk

Oh it also has port multiplier support

 

The marvell app reports max of 7 devices total

Though i have heard its problematic to use the port multiplier in linux

 

 

Dont be tempted to get a highpoint rocket raid running a marvell chipset

 

yes you get upto 20 devices total

but they are running on the cheaper Marvell 9235 with no onboard arm cpu

and charge you 4x the price for the privilege

Share this post


Link to post
Share on other sites
Homer-S

I am running a LSI SAS 9212-4i without any issues

Share this post


Link to post
Share on other sites
ikon

Shonk, Homer-S, my understanding is that 3rd party RAID cards won't register properly with the iLO, so the speed of the fans won't be adjusted properly.

Share this post


Link to post
Share on other sites
Royco

Do you need to mod some cables to install a 3rd party RAID controller?

Share this post


Link to post
Share on other sites
ikon

I think you can install pretty much any RAID card that uses an SFF-8087 connector. That's the connector that's already used to connector the drive cage to the mobo. Basically, unplug it from the mobo and plug it into the 3rd party RAID card.

Share this post


Link to post
Share on other sites
Homer-S

You are right, it is not recognized in iLO but LSI is offering a similar tool to check health of the Raid Controller. I needed "just" some cable for an inside connection to the two added drives on a additional breaket.

Share this post


Link to post
Share on other sites
ikon

"a additional breaket" ??

Share this post


Link to post
Share on other sites
schoondoggy

You would need a SFF8087 to SATA break out cable.

"a additional breaket" ??

He is referring to a bracket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • TakiBot
      By TakiBot
      I've got my hands on a HP N40L.
      Can i use raid 1+0 on my 4 2TB WD RED or only 1 and 0.
      Thanks for the help.
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • pksparks
      By pksparks
      Good evening,
       
      after checking my ILo4, version2.61 on my Gen8 hp microservet, i saw an exclamation mark at cpld-pal0. It is now version 0x06.
      i have read that there is an version 0x32.
       
      anybody who has this version, and can provide me with a download link?
       
      Attached my firmware configuration. Any suggestions for any updating? Think most is up to date?
       
      rgds
      patrick
      Sorry can’t upload photo, error 200.


×
×
  • Create New...