Jump to content
RESET Forums (homeservershow.com)

Has Anyone Loaded & Run WHS-2011 on a Gen8


Recommended Posts

jabberwockie

Hi,

I am following these instructions and am in the HP Smart Storage administrator panel.  I have setup the SSD (5th drive) as a RAID 0 primary bootable in the Array config menu & the 4 x 3TB drive as RAID 1+0 (made sure the logical drive 2 is set to Primary Boot logical Drive volume).

 

Now I'm staring a the "Boot Controller" button. When I click on it it says "Are you sure you want to set the currently selected controller as the boot controller?"

Not sure what this means and I am bit paranoid to screw anything up.

Anyone know what I'm supposed to do?

Link to post
Share on other sites
  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

  • schoondoggy

    17

  • pcbrew

    11

  • jabberwockie

    11

  • ikon

    9

Top Posters In This Topic

Popular Posts

Okay - can confirm all up and running now.   Big thanks to overcoat for the URL.   As this link is referred to quite a bit thought I would do a quick step by step for peeps looking for something a

Rather than going out and buying a cable, 4 cable crimps, a crimping tool from the garage, and a pair of wire cutters, plus an old SATA power loom from your spares box kakes a nice neat alternative. F

I have been poring over these posts to get ready for setting up my Gen8.  Now that I have everything but the RAM, taking more time to read over again and actually download drivers and make sure I have

Posted Images

schoondoggy

do you have any add in raid cards in the server?

If not the B120i is your only raid controller so the answer would be yes, 

Link to post
Share on other sites
jabberwockie

do you have any add in raid cards in the server?

If not the B120i is your only raid controller so the answer would be yes, not other raid dar

no other raid cards.  Thanks.

Link to post
Share on other sites
jabberwockie

Hi,

I am following these instructions and am in the HP Smart Storage administrator panel.  I have setup the SSD (5th drive) as a RAID 0 primary bootable in the Array config menu & the 4 x 3TB drive as RAID 1+0 (made sure the logical drive 2 is set to Primary Boot logical Drive volume).

 

Now I'm staring a the "Boot Controller" button. When I click on it it says "Are you sure you want to set the currently selected controller as the boot controller?"

Not sure what this means and I am bit paranoid to screw anything up.

Anyone know what I'm supposed to do?

Ok - finally have WHS 2011 installed.  Booting up via the SSD connected to  the SATA ODD but now I don't see my other array (4 x 3 tb drives) not showing in the WHS 2011 dashboard. Anyone else experience this after getting WHS 2011 installed.

Link to post
Share on other sites
jabberwockie

Have you gone into disk manager and partition and format that drive?

 

 

Well, no...Wasn't aware I needed to.  Let me give that a try.

Link to post
Share on other sites
schoondoggy

The RAID controller sets up the logical drives.

WHS 2011 partitioned and formatted the SSD so it could have a place to load.

You should have a 6TB drive in disk manager that is not ready for use.

Make it a GPT partition to keep it one big drive.

Link to post
Share on other sites
jabberwockie

The RAID controller sets up the logical drives.

WHS 2011 partitioned and formatted the SSD so it could have a place to load.

You should have a 6TB drive in disk manager that is not ready for use.

Make it a GPT partition to keep it one big drive.

 

The RAID controller sets up the logical drives.

WHS 2011 partitioned and formatted the SSD so it could have a place to load.

You should have a 6TB drive in disk manager that is not ready for use.

Make it a GPT partition to keep it one big drive.

ok - done!  Did it!  (celebratory fist pump in the air)

One thing I just noticed under device manager...Under Other devices, "Base System Device" has a yellow exclamation mark.  What driver am I missing?

Link to post
Share on other sites
schoondoggy

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • netware5
      By netware5
      ***CRITICAL*** iLO 4 update available here. HPE requires users update to this version immediately. Potential vulnerabilities in network stack.
      VULNERABILITY SUMMARY
      A potential security vulnerability has been identified in Integrated Lights-Out 5 (iLO 5), Integrated Lights-Out 4 (iLO 4), and Integrated Lights-Out 3 (iLO 3) firmware. The vulnerability could be remotely exploited to cause memory corruption.
      HPE has released updated firmware to mitigate these vulnerabilities.
      References: CVE-2020-27337
    • oldwhs12
      By oldwhs12
      I have been running the WHS1 pack 3 for many years.  Unfortunately it is no longer working.  I got a Proliant microserver Gen10 hoping it will run it but was unable to install the software.  The software should run on most older PCs?

      Does anyone have the WHS1 running on the Gen10?  Also my WHS1 iso is Pack 1.  If I manage to install the Pack 1 can I find on the web the upgrade to pack 3?  Would I be forever stuck at Pack 1?  Any advice would be appreciated.

    • AVsonyfan
      By AVsonyfan
      All credit to schoondoggy for his original idea. A shame I am on the wrong side of the Atlantic to order an SDM kit as the import duties make it an expensive option, or would have if they were still available. I had to look around to see what alternatives I could find... and managed to find the bits needed on Amazon!
       
      I must admit I am rather pleased with the end result of this project and may repeat it on the other Gen8 MicroServer. The outcome is a server with a mirrored system drive on the internal B120i, and the main drive bays connected to an HP P222 card providing a RAID-10 data volume. This is pretty much my ideal setup for a stable resilient but small server.
       
      Sabrent 3.5" to x2 SSD Internal Mounting Kit (BK-HDCC)
      Amazon UK - https://amzn.to/32qEVou
      Amazon US - https://amzn.to/3h8Blom
      The kit comes with all the cabling you need and all the required screws to mount the drives and bracket.
      Two types of power splitter cables are included along with two SATA cables. The bracket holds two SSDs and provides a small gap between them.
       
      I mounted the bracket next to the PSU but leaving a 2-3mm gap to allow for some airflow past the SSDs in case they get warmed by the P222.
       
      Tips:
      Put some insulating tape along the underneath of the upper chassis rail next to the PSU and drilled three small holes.
      I used two strips on to stop the drill bit from walking across the metal. Drill with a 2mm first then a 2.5mm bit. This leaves enough metal for screws to thread in.
      Check and measure each hole against the bracket as you go so that they line up. Bracket is then fixed in place using the provided screws (see photo).
       
       
      The final part of the puzzle is another Mini-SAS to SATA cable the same as the one connected to the internal drive bays.
      This is an SFF-8087 Mini-SAS [male] connector to 4 SATA [female] header cables. The 50cm cable from Jyopto works great and not too much spare to lose within the system.
      Amazon UK - https://amzn.to/2CXAzgb
      I could not find it on Amazon US site but there was one from CableCreations that same length.
       
      Just need to add your choice of SSDs and cable up to B120i port.  I went with Samsung 860 Pro SSDs for the longer rated lifespan of write cycles.
       
       
      I decided to forget about an internal DVD/RW drive and opted for an external HP F2B56AA slimline drive that can be plugged into the USB of either system.
      Amazon UK - https://amzn.to/2EgSSxD
      Amazon US - https://amzn.to/326uFmL
       
       
      Sabrent also make a really good quality 2.5" to 3.5" bay converter adapter (BK-PCBS) that I have used in the EX490/X510 to convert from HDD to SSD system drives.
      Amazon UK - https://amzn.to/3jbYBmT
      Amazon US - https://amzn.to/335kXQz
       
      Hopefully this information will prove useful to some looking to update their MicroServer.
       
       
       
       

    • E3000
      By E3000
      Does anyone know if it is possible to get Agentless Management Service (AMS) running on Debian/Ubuntu Linux? It is always showing as Not Available in the iLO page and I have only ever seen this active in Windows.
    • E3000
      By E3000
      Hey guys,
       
      Has anyone around here been successful in setting up Proxmox on a Gen8 using a HBA for storage?

×
×
  • Create New...