Jump to content
RESET Forums (homeservershow.com)

Driver trouble during restore


nikj_dk
 Share

Recommended Posts

I need to restore a Medion computer from a Windows Home Server V1.

 

When I start from the restore CD, it asks for drivers for the NIC and USB devices. The drivers are on a USB stick, but this cannot be read because the the computer cannot read the drivers for USB from the USB stick because USB drivers has not been loaded. The point is USB does not function, and there is no diskette drive in the computer, so that is not an alternative.

 

Advice will be very much apreciated! :)

 

Regards.

Link to comment
Share on other sites

Do you have another computer that is fully functional, and that can boot from the Client Restore CD properly? If so, you can move the hard drive from the Medion to the other computer, then restore the image to the drive.

 

note: I would disconnect the other computer's own hard drive, just to be certain you're restoring the image to the correct drive.

 

After restoring, move the hard drive back to the Medion and it should be good to go.

Link to comment
Share on other sites

I have never had to load USB drivers to do a restore, NIC yes, but not USB. Strange!

 

I almost said the same thing. It must be the specific chipset, but it's still weird. Almost reminds me of Win98 :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...