Jump to content
RESET Forums (homeservershow.com)

Add-In update (using Add-In Central) issue


theseeker
 Share

Recommended Posts

I was trying to update the 'Advanced Admin Console AddIn' from within the 'Add-In Central' which downloaded 0.5.2 of that plug-in overwriting the existing version of 0.5.0. Now, when I try to install 0.5.2 it fails b/c I still have it installed; and when I try to uninstall 0.5.0, it fails b/c the .msi file is the new one. How am I going to get out of this situation? I can't install the new version and I can't uninstall the old version; and I can't even download the old version since the web site only has the new one for download.

Any help is greatly appreciated!

- Urs

Link to comment
Share on other sites

If required, I could email you 0.5.0. I always keep the old versions in case I want to revert back. I suggest you delete the new file from your server and reboot. Then try to uninstall the add-in. Then go back and download the update.

Link to comment
Share on other sites

Check your previous versions, if you are quick, the old one should still be there.

Or one of us can send it to you, ITTOG has dibs.

Link to comment
Share on other sites

@theseeker I was having the exact same problem with Add In Central and the new (0.5.2) ver. of Advanced Admin Console.
I ended up RDP into my server, opened up the Control panel, go to Add / Remove programs uninstall 0.5.0 from there, then re-install 0.5.2 from the AddIn tab in the settings window in the console.
It worked for me.

Link to comment
Share on other sites

yes that fixed it, you can go to the control panel from within the adv admin addin as well, and uninstall it from there, but you may have to reboot the box, so that the add-ins screen realizes that it got removed.

Link to comment
Share on other sites

theseeker,
I don't believe that you need to have the old addin in the addins folder to do a uninstall. I have installed addins and then deleted them all from my addin folder and was able to uninstall whichever one I chose. There could be an issue if the uninstaller part of the addin was badly written and it leaves stuff behind and you get an error when you open the Console. If that's the case, I like to use asoft's addin cleanup utility. http://www.asoft.be/prod_addincleanup.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...