Jump to content
RESET Forums (homeservershow.com)

Music & Photos through media centre 7


seanf
 Share

Recommended Posts

I had an old home build homeserver that died on me about 6 weeks ago and have since purchased a HP ex490 which is so much better than my old Dell conversion. The only issue I have is it won't show photos or music in my windows media centre 7 pc's. I removed all the old paths pointing to my old server ie "\\server\music" and installed the new connector software & the media centre connector which are pointing to the new server "\\hpstorage\music" etc yet it still won't show any music or photos. The Recorded TV share works fine & I can access all the shares through explorer.

I even manually added the paths in the media centre settings section & it still won't work. Has anyone come across this before or have any suggestions.

Thanks

Sean

Link to comment
Share on other sites

It added the music from all clients and the homebuilt server via the automated settings just fine. I manually added my 495 and that also worked well. No problems for me.

Link to comment
Share on other sites

I wish it would do that for mine, it will not any music or photos from the server, my old homesever had no issues with this :(

Link to comment
Share on other sites

I don't know if this is your problem but it sounds really similar. Take a look at this blog post I found. It is talking about XP and Vista but you might find something of value here.

Edit - Found another post HERE and it looks like you need to rebuild the database.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...