Jump to content
RESET Forums (homeservershow.com)

GEN8 : Memory (NON)-ECC


Recommended Posts

  • Replies 116
  • Created
  • Last Reply

Top Posters In This Topic

  • schoondoggy

    23

  • Dvampoul

    16

  • codedmind

    7

  • ikon

    7

Top Posters In This Topic

Popular Posts

Quick update on this one:   Samsung Model M391B1G73QH0-YK0 (1.35V) fully functional.   Also, lots of 2 and 8GB ECC unbuffered 1866MHz DIMMS proved to work. Should it be of intereset, I'll dig the li

It appears that should work, as it is unbuffered and ECC The MS Gen8 does not require HP branded memory.

MS Gen8 only supports 8GB UDIMMS

Posted Images

GotNoTime
They both work. Which one you pick depends on the CPU. The stock Celeron or Pentium only need 1333MHz. The Xeon CPUs will need 1600MHz. Edited by GotNoTime
Link to post
Share on other sites

Okay, so would make more sense to get the 1600 in case i upgrade the cpu one day.

 

noticed some new egg links are these still valid or is there better pricing up in the US? brother in law visiting end of month and will bring them back for me

 

Thanks again.. 

Link to post
Share on other sites
Dvampoul

Guys Hi again,

 

I Order-ed it via Webshop here in Greece: 1xKingston 8GB DDR KTH-PL316E/8G 8GB and before they proccess my order told me via email that is possible not compatible.

 

Is there any possibility Kingston has the same Part number for an REGISTERED RAM too? Since on their portal they refers product as "Kingston 8GB DDR3-1600MHz ECC REG" With Part Number KTH-PL316E/8G ?

 

http://www.computerbeast.gr/index.php?option=com_virtuemart&view=productdetails&virtuemart_category_id=161&virtuemart_product_id=162972&Itemid=202

 

Or it's a possible wrong description from the e-Shop that i am trying to buy?

 

I send an email to them too to check but they seems to be not aware of the Hobby...   :-(   :-(   :-(

 

What you think?

 

Thanks for help.

Link to post
Share on other sites
Dvampoul

So probably the record on their site is wrong! I beleive so! I already contacted them again to doublecheck that is unregistered udimm ecc! Udimm ecc that is the correct dimm that i need, right?

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
Dvampoul

Thanks you all for your contribution regarding RAM.

 

I finally buy1xKingston 8GB DDR KTH-PL316E/8G 8GB which is working as expected. Local shop has wrong description on their product.

 

I installed it. Booting i saw the white screen that HP try to verify HP SmartMemory and after that never appeared again. System and BIOS appears 10GB total. Only iLO Web Page reports that 2nd UDIMM is not HP Smart and on logfiles no error messages appeared regarding non HP-SmartMemory.

 

I re-installed form Scratch ESXi 6.0 without any problems (e.g NIC not found or CPU issues) All realted problems on 5.5.0 and 6.0.0 that i have was due to lack of RAM.

 

Thanks you all!!!

 

:rolleyes:

Link to post
Share on other sites
  • 5 months later...

Damn, to late to edit, sorry for consecutive posts

ILO and esxi/vsphere screenshot 

 

Capture.jpg

Should I be concerned by the esxi report ? not sure what is he saying and if it will affect me in some way.

Edited by danyxp
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...