Jump to content
RESET Forums (homeservershow.com)

3 TB Raid 1 Array "Re-syncing" ?


vinylfreak
 Share

Recommended Posts

In my newly upgraded HTPC , I put two 3TB Seagate drives into a Mirror Array for some media storage.

I was in the Disk Mgt. utility earlier this morning and it showed the Mirror as "Re-syncing"?

Is this normal behavior??? I usually do Raid 0 or a HW Raid 5 , I don't have a lot of experience with Raid 1.

I am worried one of the drives might be bad? One iv'e been using for about 8 months the other is only 3 weeks old I bought to create the Mirror.

Any one have any thoughts on this?? I have no problem accessing the data on this Mirror. It is very responsive. Just a little worried about the Re-syncing classification. 

 

SeagateMirror_zps0662bbf8.jpg

 

Link to comment
Share on other sites

Has the newer drive been in service for the full 3 weeks? How full is the array; how much of the 3TB is used?

 

It does seem a long time, but it might be possible, if the re-sync is set to background priority, you have a lot of data on the array, and you've been accessing it a fair amount of the time, that it could still be completing it's initial sync up. I wouldn't have thought it would take this long, but I suspect it might be possible.

Link to comment
Share on other sites

Has the newer drive been in service for the full 3 weeks? How full is the array; how much of the 3TB is used?

 

It does seem a long time, but it might be possible, if the re-sync is set to background priority, you have a lot of data on the array, and you've been accessing it a fair amount of the time, that it could still be completing it's initial sync up. I wouldn't have thought it would take this long, but I suspect it might be possible.

 

The Mirror has only really been live a little over a week.

I currently have a little over 1 TB of data on it.

I did add about 160gb of data to it this morning , but that was over 12 hours ago.

How do you change the priority on the re-sync function??

Link to comment
Share on other sites

In my newly upgraded HTPC , I put two 3TB Seagate drives into a Mirror Array for some media storage.

I was in the Disk Mgt. utility earlier this morning and it showed the Mirror as "Re-syncing"?

Is this normal behavior??? I usually do Raid 0 or a HW Raid 5 , I don't have a lot of experience with Raid 1.

I am worried one of the drives might be bad? One iv'e been using for about 8 months the other is only 3 weeks old I bought to create the Mirror.

Any one have any thoughts on this?? I have no problem accessing the data on this Mirror. It is very responsive. Just a little worried about the Re-syncing classification. 

 

SeagateMirror_zps0662bbf8.jpg

 

I think you're fine Tim.  If the first drive was already formatted and you added a Mirror drive to it the OS it will sync the Mirror to the first drive -- it will be fine after running over night -- same has happened to me several times.  check this link on Mirror drives http://buildegg.com/bewp/?p=44

Link to comment
Share on other sites

I agree with JM; I think patience is the order of the day. Just check it every day and I'm think you'll see it shows up as "synched" one of these days.

Link to comment
Share on other sites

OK Ikon and John , I will keep an eye on it.

With me not having much experience with Raid 1 , I was just getting a little freaked out. <OO>

I will Chill  ;-D

Link to comment
Share on other sites

One of the posters in the thread schoondoggy linked to talks about needing to sync the entire drive, regardless of the amount of data on it. I haven't known that to be true for many years. Most of the RAID engines these days are smart enough to only sync sectors/clusters that actually have live data on them.

Link to comment
Share on other sites

In my newly upgraded HTPC , I put two 3TB Seagate drives into a Mirror Array for some media storage.

I was in the Disk Mgt. utility earlier this morning and it showed the Mirror as "Re-syncing"?

Is this normal behavior??? I usually do Raid 0 or a HW Raid 5 , I don't have a lot of experience with Raid 1.

I am worried one of the drives might be bad? One iv'e been using for about 8 months the other is only 3 weeks old I bought to create the Mirror.

Any one have any thoughts on this?? I have no problem accessing the data on this Mirror. It is very responsive. Just a little worried about the Re-syncing classification. 

 

SeagateMirror_zps0662bbf8.jpg

 

Has happened to me a few times.  Drawback of software raid.  It happens when you have an improper shut down, file corrupt or stuck, etc.  If it keeps happening, you may have a drive going bad.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...