Jump to content
RESET Forums (homeservershow.com)

Gen8 2.5" HDD in the ODD bay discussion


wwindowwss
 Share

Recommended Posts

Hi guy-  a have a big problem.

 

Ive just revieved my G8 microserver with a salcar pc 2,5 " HDD caddy (in odd).

 

I want to install windows server 2012 on a usb key (front) - bootable drive .

At the moment no hdd is in any of the drives, later i want to put in 3  1,5tb HDD raid drives and 1 normal drive  2 tb.

 

Can somebody help me to INSTALL WINDOWS ?

Everythink i test don´t work. Can someone help me ?

 

IS there a TRICK????

Link to comment
Share on other sites

Have you updated your firmware? -- are you using IP?

 

In IP you can tell it where the OS ISO is and IP will do the entire installation of S2012 for you (you'll have to enter in the key code and such)

 

If you want to do the install manually

you can hit the key to take you to the Boot menu at post and tell it to boot from the bootable USB Key with your OS ISO on it

if the B120i is enabled you will need to set you OS drive as a RAID0 in SAM and you will need to download the B120i drivers from HP and using 7-zip extract those drivers to then point to when you OS installation 1st doesn't see the SSD and gives you the option to point to drivers -- later you may need to do the same for NIC drivers (I've had to find them for WHS2011 installs but most of the modern OS's seem to know about HP's NIC's already).

Edited by Joe_Miner
  • Like 1
Link to comment
Share on other sites

Firmware 06/2014 installed & sure, test it from all usb ports

It does not boot as "bootable" usb stick & no *iso file is found... if i use the F10 mode

 

With my old G7 micro server i never have such problems...

Edited by Maddog78
Link to comment
Share on other sites

Just tested windows 8.1... works....  without "Intelligent Provisioning"

don´t undertand this... 

 

in raid mode with just the single ssd in the odd it never find any iso.. windows  8 or windows server.... no files in any directory..

 

(Iso  in root directory on usb stick)

 

System boot now in SATA Mode. but i need Raid for my 4 bays ... any idee what to do next (without to destroy the boot sequence :) )

Edited by Maddog78
Link to comment
Share on other sites

Just tested windows 8.1... works....  without "Intelligent Provisioning"

don´t undertand this... 

 

I suspect it's quite simple: the Win8.1 USB stick is bootable, but the Server2012 stick is not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...