Jump to content
RESET Forums (homeservershow.com)
Pancakes

Anyone having trouble sending with Outlook.com email addresses tonight?

Recommended Posts

Pancakes

I can't send emails using Outlook 2013, but using the web client it works fine. Tested on multiple PC's in different networks

 

Anyone seeing similar problems?

Edited by Pancakes

Share this post


Link to post
Share on other sites
clockwiseq

I can say that I am experiencing the same exact issue.  No word on the Outlook.com website nor on the Microsoft Support site that I can find...

Share this post


Link to post
Share on other sites
martinabr

might be some of the pluggins or the cache in your browser, try using a different one and see if that helps

Share this post


Link to post
Share on other sites
ikon

might be some of the pluggins or the cache in your browser, try using a different one and see if that helps

 

On multiple PCs on different networks? Doesn't seem too likely TBH.

Share this post


Link to post
Share on other sites
schoondoggy

If you look at the OP, this was at the time Outlook.com was having issues.

All is resolved.

Share this post


Link to post
Share on other sites
Pancakes

Yeah, I was also doing it through Outlook 2013 so the browser change wouldn't make any difference, this was resolved by the next morning 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...