Jump to content
RESET Forums (homeservershow.com)
diehard

Anyone successfully install Server 2012 R2 Essentials on a Microserver N36L,N40L,N54L ?

Recommended Posts

pcdoc

Interesting all these install problems.  I had no issues installing but running anytime access is an entirely different story.  Nothing but problems on dedicated hardware but works great in a vm.  Go figure, a preview with bugs.

Share this post


Link to post
Share on other sites
diehard

So it will install with "No NIC" but not with the wrong NIC?  I hope they clean this up before the RTM.

Somewhat true. The server will boot into the OS but then it starts a Powershell script to configure the network card and will fail since none exist. This Powershell thing did not exist pre R2.

 

I had no problems installing R2 on my EX470, sweet thing.

Share this post


Link to post
Share on other sites
Mr_Smartepants

You mention s2012E, are you sure they work with R2 E ?

:unsure: Oops.

I'm sure the drivers would have worked.

What about the generic Broadcom drivers here?

http://www.broadcom.com/support/license.php?file=570x/win_b57_x64-15.6.0.10.zip

or here (Windows 2012 (x64)):

http://www.broadcom.com/support/ethernet_nic/netxtreme_desktop.php

 

If not, then I'll have to make you a set of drivers but they'd be unsigned and no guarantee they'll work.

Share this post


Link to post
Share on other sites
samuk

That's because it's not finding the nic driver. Do the complete server install with the nic disabled in the BIOS. The server should boot. Add the Administrator password, it will reboot and start a PowerShell script to name the server.(at this point you could even change the WORKGROUP name if you right click MyPC, properties,blah,blah.) Enter your details and it should reboot.

 

im stuck at 82%..

 

can you please clarify that i have to disable the nic and run the full install of windows 2012R2 again?  can i enabled the on board nic after this?

 

little confused about the drivers mentioned here do i need to install these?  i am installing the server using a dvd drive. if i need to install the driver how do i do this?

 

thanks

Edited by samuk

Share this post


Link to post
Share on other sites
Joe_Miner

I wasn't going to work on this till later in the month but this gave me the push to try something.....

 

I pulled everything out of a N40L and put in a drive I'd been saving for later and tried an install with an Intel NIC in the MicroServer -- @#*$(#@ failed at 84% or rather stuck at 84%

Share this post


Link to post
Share on other sites
ikon

I wasn't going to work on this till later in the month but this gave me the push to try something.....

 

I pulled everything out of a N40L and put in a drive I'd been saving for later and tried an install with an Intel NIC in the MicroServer -- @#*$(#@ failed at 84% or rather stuck at 84%

 

Time to try that $WinPEDriver$ 'trick' :)

Share this post


Link to post
Share on other sites
Mr_Smartepants

Can one of you with a stalled/failed install upload the following files:

\Windows\setup*.log

\Windows\Logs\DISM\dism.log

 

Maybe we can find the cause in there.

Share this post


Link to post
Share on other sites
samuk

can someone please tell me if 2012 r2 will work with the NL40 with the built in NIC? if not i will install 2012 Server edition..

 

i need to gt my server up and running..

 

thanks

Share this post


Link to post
Share on other sites
diehard

can someone please tell me if 2012 r2 will work with the NL40 with the built in NIC? if not i will install 2012 Server edition..

 

i need to gt my server up and running..

 

thanks

So far I have not been able to get it working.

Share this post


Link to post
Share on other sites
Shoop

Anyone get this working yet?  I tried installing it with onboard nic disabled and an Intel nic installed and it hangs at 76%.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self


×
×
  • Create New...