Jump to content
RESET Forums (homeservershow.com)
diehard

Anyone successfully install Server 2012 R2 Essentials on a Microserver N36L,N40L,N54L ?

Recommended Posts

ikon

Isn't it on the USB flash drive? If not, it should be in one of the downloads. I mean, if you have the BIOS update program, you should also have the ROM file. Just rename it to something else and then rename the modded BIOS to the name of the original file.

Share this post


Link to post
Share on other sites
Scampa

OK all sorted out, many thanks for your help :)

Share this post


Link to post
Share on other sites
ikon

Glad to hear you got it working.

  • Like 1

Share this post


Link to post
Share on other sites
Siddy

Hi stuck doing the win8 to 8.1 upgrade and reading back I need the HP bios upgrade, I can't get it from the HP site as warrenty ran out in 11/14 and won't give me it.

 

Any body got a link that works not a hacked version pls and I'm in the UK

 

Than any issues upgrading to win from 8.1?

 

Thanks

Share this post


Link to post
Share on other sites
gabe@kiscc.com

Somewhat true. The server will boot into the OS but then it starts a Powershell script to configure the network card and will fail since none exist. This Powershell thing did not exist pre R2.

 

I had no problems installing R2 on my EX470, sweet thing.

 

Hello Diehard,

 

I'm having issues installing R2 on my EX470 and I was hoping you could walk me thru some of the settings you made in the BIOS before you installed. I am getting an error " Windows could not find the partition or create one, please check log files" and I also got an error 'Windows cannot be installed to this disk. This computer's hardware may not support booting to this disk. Ensure the disk's controller is enabled in the computer's BIOS menu.'

 

I have tried to segregate the issue since I have two EX470's and two different drives and I am still having the same issue on both.

 

I was thinking it might be a driver issue, but cannot find proper drivers for this device. Any recommendations?

Share this post


Link to post
Share on other sites
Helzy

ANyone try the HP ROK for server essentials R2?


HAs anyone tried the HP ROK version of 2012 SE R2?

Share this post


Link to post
Share on other sites
Sam Uilberton

It is working or not?

Share this post


Link to post
Share on other sites
Dave

Hey @Sam Uilberton 

 

Elaborate on your question.  This thread has 21 pages and has been dormant for 3 years.  Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.
       
       
       
       
       
       








    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance


×
×
  • Create New...