Jump to content
RESET Forums (homeservershow.com)
xpsking

Anyone tried Poolhd

Recommended Posts

Drashna Jaelre

The issue with PoolHD sounds like it is a "file system filter" that it installs that is causing issues with the backup. I could be totally wrong, but that's what it sounds like.

Share this post


Link to post
Share on other sites
awraynor

I am thinking about going back to 2011 so keep us updated on Pool HD. 

I have licenses for DrivePool, DriveBender and PoolHD so I want the

most reliable and easiest one to use if I go back.

Share this post


Link to post
Share on other sites
jsox

The WHS11 backups worked fine for a while, then started failing the same time the drive letter disappeared on the box itself. A file system problem of some sort for sure, if there was no drive letter.

 

PoolHD support sent me a revised service for XP and instructions. After updating the file things appear normal as far as Pool HD goes. The drive letter is back where it belongs, copies and so forth appear normal. etc.

 

Also, DrivePop / Livedrive pickjed up again as soon as it saw the drive letter back too.

 

Next: reinstall WHS11 connector to verify that that works again.

Share this post


Link to post
Share on other sites
jsox

Update 1/4/2014:

 

PoolHD 1.7.0.0 (free) continues to run on XP Pro since 8/2013 for on pooled drive based on 2 HDD. I never had to use the license I bought last year. There appear to have been no updates issued by Anvil AG since 1.7.0.0.

 

I’ve played with folder duplication only slightly. It appears to work.

 

IMO the client interface / dashboard is not as useful as it could be. Example: you need to dig down separately to view each drive’s usage (e.g. duplicated / unduplicated). Example: There is no one place to look to see what is being duplicated and no indication when a subfolder is being duplicated unless you look directly at that subfolder in Windows Explorer. Example: odd “facts” are listed in the usage dashboard, such as “non pooled used space” being a large negative number in “B” when all other usage numbers are in GB.

 

The control interface integration with Windows Explorer appears to work well except for the duplication indication.

 

I uninstalled / reinstalled the WHS 2011 connector several times but have never once had a successful WHS backup since installing PoolHD 1.7. The pooled drive and its constituent drives are NOT part of the WHS backup.

 

This is the same machine I am using to test DrivePop. I have had DrivePop issues but they do not appear to be related to PoolHD.

Share this post


Link to post
Share on other sites
Drashna Jaelre

If you run "fltmc" from a command prompt, what filters does it list? (this is all it does, actually)

 

My guess is that PoolHD is installing a file system filter on the system, for use with the Pool. And this may be causing the backup issues. (kind of like how Acronis would cause issue with window backups)

 

 

Also, it looks like PoolHD is all but dead.... No posts on it's forums for ~six months and no real development/updates in that time. That's depressing. :(

Edited by Drashna (WGS)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...