Jump to content
RESET Forums (homeservershow.com)
cskenney

ProLiant MicroServer Gen8 Links

Recommended Posts

netware5

It seems to be that I will postpone the iLo update for now. As at least two persons reported here problems.

Share this post


Link to post
Share on other sites
flipper

I had the same error before the update. I talked about it on a French forum and some other had this issue and the motherboard had to be replaced....

Share this post


Link to post
Share on other sites
schoondoggy
5 hours ago, flipper said:

I had the same error before the update. I talked about it on a French forum and some other had this issue and the motherboard had to be replaced....

Have you tried taking iLo back to an earlier version?

What version BIOS are you running?

Look at the 9th post in this thread:

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/HP-Proliant-Gen8-SD-CARD-issue-iLO-diagnostic/td-p/6971780#.XOIeechKguU

Share this post


Link to post
Share on other sites
flipper

thks, I'll try it this evening, I'll keep you updated

Share this post


Link to post
Share on other sites
flipper

I downgraded to 2.54 version, then I had the following message:

Embedded Flash/SD-CARD        Controller firmware revision 2.10.00 Embedded media manager failed initialization

 

Then I upgraded again to 2.70 after some reboots, an I have the following error:

Controller firmware revision 2.10.00 Embedded media initialization failed due to media write-verify test failure 

 

Guess I can't do anything about it

Share this post


Link to post
Share on other sites
scorpi2ok2

Go to Diagnostics, click on iLO Health and you will see a format card option.

It worked on my Gen8 server.

Share this post


Link to post
Share on other sites
flipper
11 minutes ago, scorpi2ok2 said:

Go to Diagnostics, click on iLO Health and you will see a format card option.

It worked on my Gen8 server.

I tried but it didn't resolve the issue

Share this post


Link to post
Share on other sites
scorpi2ok2

have you tried also reset ilo ?

 

Share this post


Link to post
Share on other sites
flipper

yes also tried that

Share this post


Link to post
Share on other sites
pumek

did you try new microSD card?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       


×
×
  • Create New...