Jump to content
RESET Forums (homeservershow.com)
cskenney

ProLiant MicroServer Gen8 Links

Recommended Posts

skandal

Yes, and considering the value of the last one sold in eBay I think I could make some profit buying them in taobao and selling them in eBay :P

 

 

Share this post


Link to post
Share on other sites
shadox
On 6/15/2013 at 3:07 PM, cskenney said:

 

Is this list still up to date or where can I find which is the best possible RAM's to get for this server? Looking for 16 GB as many others.

Share this post


Link to post
Share on other sites
shadox
On 12/23/2018 at 6:17 PM, shadox said:

 

Is this list still up to date or where can I find which is the best possible RAM's to get for this server? Looking for 16 GB as many others.

quoting myself after some days of research. https://www.mrmemory.co.uk/memory-ram-upgrades/hp/proliant/microserver-gen8-g1610t seems to be pretty bang for buck to get the right parts needed. 

Share this post


Link to post
Share on other sites
schoondoggy
16 hours ago, shadox said:

quoting myself after some days of research. https://www.mrmemory.co.uk/memory-ram-upgrades/hp/proliant/microserver-gen8-g1610t seems to be pretty bang for buck to get the right parts needed. 

Those should work. I am seeing lots of potentially compatible UDIMM on ebay for around $50 each. This is the search string I use to try to filter out the registered and non ECC dimm:

8gb ddr3 ecc -reg -registered -non -2gb -4gb -10600R -12800R

Share this post


Link to post
Share on other sites
cskenney
26 minutes ago, Gmb1986 said:

anyone got a link to the latest proliant support pack? My warranty has expired so I can't download. Currently on a 2016 version. Thanks.

 

Please go back and read this post https://homeservershow.com/forums/topic/16697-hssreset-forums-policy-update-and-reminder/

 

Anyone providing links to copyrighted materials (this includes HPE Service Packs) is violating the Terms of Service that was agreed to when you signed up to use these forums.

 

Asking for someone else to violate the ToS also places you at risk of having your account removed.

 

Please do not request HPE Service Packs.

  • Like 1

Share this post


Link to post
Share on other sites
Shu

Need some advice guys. I have a xeon E3 1245 v1 its rated at 95w tdp. I plan on adding a low profile cpu fan. Will this be ok on the 150w psu? Anyone else running a 95w cpu? 

 

Thanks in advance 

Share this post


Link to post
Share on other sites
skandal

I would recommend keeping an eye on the CPU temperatures even with one fan connected.

As for the PSU, get a power measure device and check how much is the server pulling from the outlet at full load.

Share this post


Link to post
Share on other sites
schoondoggy
How do you think - will this RAM work?
HMT41GU7BFR8C-RD
https://www.skhynix.com/products.view.do?vseq=999&cseq=75
Those should work as they are UDIMM and ECC. The speed is faster than required, but that should not be a problem. It is always good to check return policy before buying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       


×
×
  • Create New...