Jump to content
RESET Forums (homeservershow.com)
cskenney

ProLiant MicroServer Gen8 Links

Recommended Posts

Trig0r

Nice, I paid ~£100 for mine back when they first came out..

Share this post


Link to post
Share on other sites
skandal

Yes, and considering the value of the last one sold in eBay I think I could make some profit buying them in taobao and selling them in eBay :P

 

 

Share this post


Link to post
Share on other sites
shadox
On 6/15/2013 at 3:07 PM, cskenney said:

 

Is this list still up to date or where can I find which is the best possible RAM's to get for this server? Looking for 16 GB as many others.

Share this post


Link to post
Share on other sites
shadox
On 12/23/2018 at 6:17 PM, shadox said:

 

Is this list still up to date or where can I find which is the best possible RAM's to get for this server? Looking for 16 GB as many others.

quoting myself after some days of research. https://www.mrmemory.co.uk/memory-ram-upgrades/hp/proliant/microserver-gen8-g1610t seems to be pretty bang for buck to get the right parts needed. 

Share this post


Link to post
Share on other sites
schoondoggy
16 hours ago, shadox said:

quoting myself after some days of research. https://www.mrmemory.co.uk/memory-ram-upgrades/hp/proliant/microserver-gen8-g1610t seems to be pretty bang for buck to get the right parts needed. 

Those should work. I am seeing lots of potentially compatible UDIMM on ebay for around $50 each. This is the search string I use to try to filter out the registered and non ECC dimm:

8gb ddr3 ecc -reg -registered -non -2gb -4gb -10600R -12800R

Share this post


Link to post
Share on other sites
cskenney
26 minutes ago, Gmb1986 said:

anyone got a link to the latest proliant support pack? My warranty has expired so I can't download. Currently on a 2016 version. Thanks.

 

Please go back and read this post https://homeservershow.com/forums/topic/16697-hssreset-forums-policy-update-and-reminder/

 

Anyone providing links to copyrighted materials (this includes HPE Service Packs) is violating the Terms of Service that was agreed to when you signed up to use these forums.

 

Asking for someone else to violate the ToS also places you at risk of having your account removed.

 

Please do not request HPE Service Packs.

  • Like 1

Share this post


Link to post
Share on other sites
Shu

Need some advice guys. I have a xeon E3 1245 v1 its rated at 95w tdp. I plan on adding a low profile cpu fan. Will this be ok on the 150w psu? Anyone else running a 95w cpu? 

 

Thanks in advance 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance
    • Joe_Miner
      By Joe_Miner
      Well, I finally did it and got a 4K monitor and have attached it to my MicroServer.
       
      Here is my list of devices that I worked with:
       
      4K LG Monitor
      ·         LG32UD59-B 32” 4K UHD LED Monitor, 3840x2160, HDCP 2.2, HDMI, DisplayPort, AMD FreeSync, On-Screen Control
      HPE ProLiant MicroServer Gen10 X3421
      ·         8GB RAM  - Stock
      ·         Windows 10 Pro x64
      ·         OS Drive: SATA Port 1 – Samsung 840 Pro 256GB loaded in Icy Dock’s EZConvert in Drive Bay 1
      ·         4K LG Monitor attached with DP cable – NOTE: 4K LG Monitor was also attached with HDMI cable via: “Active DisplayPort to HDMI 4K Adapter, Benfei DP to HDMI Ultra HD Converter”   -- both attachments seemed to work well.
      ·         SYBA SD-CM-UAUD USB 2.0 External Stereo Audio Adapter
      ·         External speakers with subwoofer
      ·         Logitech K120 Keyboard with mouse
      ·         Pioneer slim external USB 3.0 Blu-Ray BDR-XD05S
      ·         CyberLink PowerDVD 18 Ultra
       
      The monitor seems to work well in 4K mode with both the DP cable connected directly to the MS as well as the HDMI cable using a DP to HDMI converter that I used last year when working on the Beta unit.  So far so good.  
       
      Here's a video of my experience
       
       






    • Sug7
      By Sug7
      Hi Guys,
       
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
       
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
       
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
       
    • Joe_Miner
      By Joe_Miner
      Any experience & suggestions for a 4k BluRay Optical drive that would fit in the top of the MicroServer?
×