Jump to content
RESET Forums (homeservershow.com)
cskenney

ProLiant MicroServer Gen8 Links

Recommended Posts

Robertomcat
21 hours ago, schoondoggy said:

Got it!

You may need to post on some HP forums to see if anyone is using drives that big on a P410.

You could buy one 10TB and with the proper cabling connect it to the second port on the P410 to see if it works.

Hello! In the end I found a couple of HP forums, both in Spanish and English, to see what information they give me about it. Thank you very much for helping and greetings!

With any answer, I already commented here.

Share this post


Link to post
Share on other sites
Dijkmane

why RAID0, if only one drive fails, you'll loose all data ?!

 

as suggested, you can try one disk on the secondary port on the P410 to see if it is recognized.

if so, connect the 4 and build a new array on the secondary port and move existing data to new array

with 4 drives and minimum fault tollerance, suggested is minimum 2 arrays of 10TB with 2x2 drives RAID 1 or 30TB with 4x drives in RAID 5.

Share this post


Link to post
Share on other sites
Robertomcat
12 hours ago, Dijkmane said:

why RAID0, if only one drive fails, you'll loose all data ?!

 

as suggested, you can try one disk on the secondary port on the P410 to see if it is recognized.

if so, connect the 4 and build a new array on the secondary port and move existing data to new array

with 4 drives and minimum fault tollerance, suggested is minimum 2 arrays of 10TB with 2x2 drives RAID 1 or 30TB with 4x drives in RAID 5.

Thanks for answering!

Yes, I had thought as a last resort to buy a 10 TB disk (second hand on Amazon) and try it, but I would like to exhaust all the possibilities before making the disbursement of so much money. I asked in the forum of HP Servers, but there they do not give me an answer, they only tell me that in the technical file the maximum possible is 4 × 4 TB (I already know, I have 4 × 6 TB !!!).

So I would like to know about someone who would have put them, but I think I will not meet anyone jaja

Share this post


Link to post
Share on other sites
shadox

Hello,

I'm looking for this one specific server because of the iLO functionality and the possibilities to upgrade the cpu.

Where can I find this the cheapest online? With shipping to northern Europe.

Or is there any suggestions on alternatives in the same price range?

(Have looked at the gen 10, but the lack of iLO and removed possibility of upgrading the cpu makes me want the gen8 instead)

Share this post


Link to post
Share on other sites
Robertomcat
37 minutes ago, shadox said:

Hello,

I'm looking for this one specific server because of the iLO functionality and the possibilities to upgrade the cpu.

Where can I find this the cheapest online? With shipping to northern Europe.

Or is there any suggestions on alternatives in the same price range?

(Have looked at the gen 10, but the lack of iLO and removed possibility of upgrading the cpu makes me want the gen8 instead)

Hello good afternoon! The truth is that I have been looking at different web pages in Spain, and it has been a very demanded product, so there are few left (in the web pages of Amazon Europe, the Gen8 is very expensive). I bought it on this website, at the end of 2015 I cost 210 €. What part of northern Europe are you from?

 

I do not know if this web page sends Europe, but if you are very very interested in buying it, I could send it to you.

 

https://www.pccomponentes.com/hp-proliant-microserver-g8-intel-g1610t-4gb (Sorry, here is none left)

 

https://www.amazon.de/HP-ProLiant-MicroServer-G1610T-SATA-Server/dp/B013UBCHVU/ref=sr_1_fkmr0_1?ie=UTF8&qid=1515334544&sr=8-1-fkmr0&keywords=microserver+hp+g8

Edited by Robertomcat

Share this post


Link to post
Share on other sites
shadox
39 minutes ago, Robertomcat said:

Hello good afternoon! The truth is that I have been looking at different web pages in Spain, and it has been a very demanded product, so there are few left (in the web pages of Amazon Europe, the Gen8 is very expensive). I bought it on this website, at the end of 2015 I cost 210 €. What part of northern Europe are you from?

 

I do not know if this web page sends Europe, but if you are very very interested in buying it, I could send it to you.

 

https://www.pccomponentes.com/hp-proliant-microserver-g8-intel-g1610t-4gb (Sorry, here is none left)

 

https://www.amazon.de/HP-ProLiant-MicroServer-G1610T-SATA-Server/dp/B013UBCHVU/ref=sr_1_fkmr0_1?ie=UTF8&qid=1515334544&sr=8-1-fkmr0&keywords=microserver+hp+g8

 

Hello,

I was on the same site today actually, amazon.de and noticed the two spanish webpages still sell it. Although they do not sent to my adress in Finland.

I noticed Senetic still got the G1610T but it will be 351,74 € with shipping so that is a pretty high price tag..

Idiotic I didn't buy it 2 years ago when i started looking into this, could get them for about 200€ in my country then.

Trying my luck on eBay now to get one with added stuff for the same price Senetic sends a new, seems like a more valuable alternative.

Edited by shadox

Share this post


Link to post
Share on other sites
Robertomcat
4 minutes ago, shadox said:

 

Hello,

I was on the same site today actually, amazon.de and noticed the two spanish webpages still sell it. Although they do not sent to my adress in Finland.

I noticed Senetic still got the G1610T but it will be 351,74 € with shipping so that is a pretty high price tag..

Idiotic I didn't buy it 2 years ago when i started looking into this, could get them for about 200€ in my country then.

Well yes, € 200 was a good price. If I find something around here in Spain, I'm telling you, and if you agree, I have no problem sending it to Finland . The girlfriend of a friend of mine is Kokemaki :)

Edited by Robertomcat

Share this post


Link to post
Share on other sites
Robertomcat

Hello! I wanted to ask you some things about installing a Windows 10 pro on the G8 microserver with a p410 controller.

I would like to be able to install this operating system, but I am looking for the drivers for this controller on the HP website, and I can not find the driver. The system is completely updated by the SSP, and at the start of the system it indicates that the driver of the controller is currently 6.64. I do not know if to install Windows 10 Windows Server 2016 drivers are missing.

Both in Windows 10 and in Windows server 2016, if you create an array of four disks from the intelligent provisioning, the two operating systems will detect it as a logical unit and you can not see the disks individually, right?

Thank you very much and greetings!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.
       
       
       
       
       
       








    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance
    • Joe_Miner
      By Joe_Miner
      Well, I finally did it and got a 4K monitor and have attached it to my MicroServer.
       
      Here is my list of devices that I worked with:
       
      4K LG Monitor
      ·         LG32UD59-B 32” 4K UHD LED Monitor, 3840x2160, HDCP 2.2, HDMI, DisplayPort, AMD FreeSync, On-Screen Control
      HPE ProLiant MicroServer Gen10 X3421
      ·         8GB RAM  - Stock
      ·         Windows 10 Pro x64
      ·         OS Drive: SATA Port 1 – Samsung 840 Pro 256GB loaded in Icy Dock’s EZConvert in Drive Bay 1
      ·         4K LG Monitor attached with DP cable – NOTE: 4K LG Monitor was also attached with HDMI cable via: “Active DisplayPort to HDMI 4K Adapter, Benfei DP to HDMI Ultra HD Converter”   -- both attachments seemed to work well.
      ·         SYBA SD-CM-UAUD USB 2.0 External Stereo Audio Adapter
      ·         External speakers with subwoofer
      ·         Logitech K120 Keyboard with mouse
      ·         Pioneer slim external USB 3.0 Blu-Ray BDR-XD05S
      ·         CyberLink PowerDVD 18 Ultra
       
      The monitor seems to work well in 4K mode with both the DP cable connected directly to the MS as well as the HDMI cable using a DP to HDMI converter that I used last year when working on the Beta unit.  So far so good.  
       
      Here's a video of my experience
       
       






    • Sug7
      By Sug7
      Hi Guys,
       
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
       
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
       
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
       
×