Jump to content
RESET Forums (homeservershow.com)

Explorer.exe, IE and others gone from start page


dslabby
 Share

Recommended Posts

Though I can't say for certain when, but I think when I installed the last set of updates and IE10 to my new server install, the tile for IE and windows explorer (explorer.exe) the one for command prompt and maybe several more went away on the start page.  I set my server up using the skip domain fix from MS, and I am using ity to backup 4 clients, 2 laptops and 2 desktops.  It does this very well. It also serves my video collection and music through my Apple TV downstairs over the network, also very well.  I was finishing things up with the install and it said there was a last group of updates to install and the new IE among them.  I let it and rebooted.  When I checked a day later (didn't need to until then) the number of tiles on the start page was about half of what it was before the restart and I had noe explorer to see my drives and IE was gone too, I believe several other things are gone too but I am not familiar enough with this OS yet to say exactly what.  I was able to find IE.exe and drop a shortcut to the desktop but the rest are gone and I can't find them.  I need and use cmd, IE, windows explorer and others,I would like them back.  The whole start page thing is not my idea of a good server interface, but at least it worked when it was all there.  I am also trying to turn on hibernation as I am using LightsOut with this setup as I don't want or need the box to be on 24/7.  I am having some difficulty doing this as well.  Any help or ideas would be  appreciated, I am not used to servers other than WHS 2011.  Seems like some switches got flipped but this this has so many I think I could really muck things up if I blindly go trying things.  Thought it best to stop, step back and ask for help. TIA

 

Dave  :(

Link to comment
Share on other sites

Try a rollback of the server and there is no need for IE10, at least for now.

Link to comment
Share on other sites

Forgive the newbie response, but rollback?  I don't have server backup running yet if this is what you mean.  IE came in with the last bunch of updates from MS.

Link to comment
Share on other sites

I think you're learning a lesson I learned many years ago: that is, back up as you go.

 

What I mean is, after the initial setup of the OS, immediately go and set up Server Backup for the OS drive only and back it up. I would then make an ISO of the backup drive and store it some place safe.

 

This process takes a little more time, but you'd be surprised by how little. The huge advantage is that you can roll back any time you want: simply start a fresh install of the Server OS and choose to recover from the backup. Choose which backup date you want and go.

Link to comment
Share on other sites

The server has an feature called restoration....hopefully you turned this on.

Link to comment
Share on other sites

The server has an feature called restoration....hopefully you turned this on.

 

I haven't heard of this. Is it like Win7 System Restore?

Link to comment
Share on other sites

Assuming that the tiles have just somehow become unpinned rather than something more fundamental went wrong with the updates, just go to the start screen and start typing the word command

 

It should then show the 'Command Prompt' tile in the upper left of the screen and you can then click on in (or hit return) to run. Otherwise, right-click on the tile and on the bottom of the screen will be a few more options including Pin to Start Screen'

 

You can repeat this for anything else which has gone AWOL.

 

Alternatively if you right-click on an unused bit of the start screen, an option call 'Show (or maybe List I can't remember at the moment) all Applications will appear-click this and the Start Screen will show literally everything installed on the server.

 

As far as the sleeping option is concerned, it doesn't really work very well. It is assumed that servers will be running 24/7 and the software is designed accordingly. There was a hack you could do on WHSv1 but I don't think it works at all on 2012 as the architecture is completely different. 

Edited by jem101
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...