Jump to content
RESET Forums (homeservershow.com)
joem

Windows Home Server 2011 Install on HP Mediasmart 485

Recommended Posts

ikon

LOL :D

Share this post


Link to post
Share on other sites
joem

Yes I will reserve the current ip o 192.168.0.106.  That way I won't have to set a static.  One way or the other I guess.  Set a static or reserve through the router.  Thanks.

Share this post


Link to post
Share on other sites
ikon

And you can reserve an easier to remember IP if you want: e.g. 192.168.0.25 or 192.168.0.100.

Share this post


Link to post
Share on other sites
diehard

OK I got the Server up and running!  I installed it on another computer and put the hard disk in the HP and it booted up fine with the right drivers.  Can browse folders on it, and do remote desktop to it.  The only problem I have now is I can't successfully install the connector.  I go http://<servername>/connect and get the "page cannot be displayed".  Am I retarded or what?  I thought that is how you got a computer connected to the server.  Any help would be appreciated.

Glad to hear you got it going, great work. :)  Sorry I was late to the post, I wasn't getting the thread updates.

Share this post


Link to post
Share on other sites
ikon

S'OK diehard, we've got yer 6 :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...