Jump to content
RESET Forums (homeservershow.com)
joem

Windows Home Server 2011 Install on HP Mediasmart 485

Recommended Posts

ikon

I would try longer too: 10, 15, & 20 sec.

Share this post


Link to post
Share on other sites
joem

OK I got the Server up and running!  I installed it on another computer and put the hard disk in the HP and it booted up fine with the right drivers.  Can browse folders on it, and do remote desktop to it.  The only problem I have now is I can't successfully install the connector.  I go http://<servername>/connect and get the "page cannot be displayed".  Am I retarded or what?  I thought that is how you got a computer connected to the server.  Any help would be appreciated.

Share this post


Link to post
Share on other sites
ikon

It may just be a DNS issue. Try using the server's IP address instead of its name.

Share this post


Link to post
Share on other sites
joem

That did it!  Use the ip address.  Why would that be?  Why would the server be experiencing DNS issues on a fresh install?  Thanks.

Share this post


Link to post
Share on other sites
ikon

Not likely the server. Most likely it's the client's DNS cache, or the DNS Server's cache, or both. Try ipconfig /flushdns from a command prompt.

 

One reason for this could be that your server got a new IP address from your DHCP Server. This is one reason I always try to use static IP addresses for things like servers, routers, printers, etc.

Share this post


Link to post
Share on other sites
joem

Good idea.  I haven't got around to the static ip yet.  Been doing the updates to the server.  I'll let you know if the updates or the flush works before I set a static ip.  Thanks.

Share this post


Link to post
Share on other sites
ikon

yw

Share this post


Link to post
Share on other sites
jmwills

Or better yet, go into the router and actually see what it is.

Share this post


Link to post
Share on other sites
ikon

He did find the IP address.

 

joem, you can use an IP Reservation in the DHCP server if you like.

Share this post


Link to post
Share on other sites
jmwills

Well indeed. flush away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...