Jump to content
RESET Forums (homeservershow.com)

HP ProLiant G7 Server N54L Shell Shocker $239.99 1pm-3pm

Recommended Posts


Damn!  I'm going to have to buy that even though I don't need it right now.  I know!  I'll use it for testing!

Share this post

Link to post
Share on other sites

Just in case you don't know here is some relevant information about that monitor.  I have seen it in action.  It is not really as sharp as some IPS monitors at that price point even.  It will blow you away if you are used to the older monitors. Anyway here is the information.  Display port ony please!  I don't know if Dual Link DVI-D does supports that high resolution.  Do any of you?  I guess I am a little confused.


In the description on Amazon it says:
- Supported Inputs: HDMI 1.4a, Display Port 1.2, Dual Link DVI-D, VGA (D-Sub)

On the bottom of the "Quick setup guide" there's a "Remarks" section:
- HDMI and VGA does not support 2560x1440

So it doesn't really support HDMI 1.4a (it should be able to display 2560x1440).

DisplayPort does work at 2560x1440.

Edited by joem

Share this post

Link to post
Share on other sites

Dual Link DVI supports at least 2560x1600. I'm using it one of my 30" Dell UltraSharps

Share this post

Link to post
Share on other sites

If I was buying a 27" IPS today, I would get the DVI only version from Monoprice, $325.27 + $18.47 shipping;


or if you want all the ports;


Share this post

Link to post
Share on other sites

A Dual Link DVI may not be an option in some situations. I had to ensure my 2nd 30" monitor had DisplayPort because my video card won't do 2 Dual Link monitors.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
      Any pointers would be greatly appreciated.
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
      Tony Self
    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.

    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance

  • Create New...