Jump to content
RESET Forums (homeservershow.com)
cskenney

HP ProLiant G7 Server N54L Shell Shocker $239.99 1pm-3pm

Recommended Posts

cskenney

Newegg has the HP Proliant G7 N54L Microserver as a shell shocker today (4/30/13) from 1:00PM - 2:59PM Pacific Time.

 

Price is $239.99 after $50 MIR

 

Link to shell shocker http://www.newegg.com/Special/ShellShocker.aspx?nm_mc=EMC-SD042013&cm_mmc=EMC-SD042013-_-SD043013-_-item-_-singleitem

 

I believe this is the lowest price we have seen in the US for the N54L so if you are interested you probably better hit the deal as soon as it starts.

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

Right now it is showing 199.99 after $20 MIR. Hmmm, that may be hard to beat!

Share this post


Link to post
Share on other sites
cskenney

That is the first shell shocker item. You have to wait until 1:00pm PT for the microserver.

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

That is the first shell shocker item. You have to wait until 1:00pm PT for the microserver.

 

Oops, sorry for the error. I should have known something was amiss as I don't usually consider the microserver.

Share this post


Link to post
Share on other sites
Dave

You guys are killing me! I need a 27" IPS and now i'm looking at the Microserver!

Share this post


Link to post
Share on other sites
jmwills

You know you want it!!

Share this post


Link to post
Share on other sites
ikon

If I could get that price in Canada I would be in for sure. The N40L, not even the N54L, is $378 at newegg.ca.

Share this post


Link to post
Share on other sites
Dave

You are correct but I really really really need a new monitor.  I'm looking at the Paul Braren special.

 

You know you want it!!

Share this post


Link to post
Share on other sites
jmwills

Link to the monitor...please.  I really need one too.

 

As of a minute ago the 54L's were still in stock.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.
       
       
       
       
       
       








    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance


×
×
  • Create New...