Jump to content
RESET Forums (homeservershow.com)

Another HighPoint 2720SGL issue, hardware problem?


iBm_
 Share

Recommended Posts

Hi,

 

I have been struggling with this issue for 10 days now, and I really need some help to solve the problem. It seems there are alot of skilled and experienced users at this forum, so hopefully some of you are able to help me! I see others have problems with this card as well and have read up on the forums, but can't find anyone with a similar problem. I'm situated in Norway so if there are any norwegian users you are welcome to PM me in norwegian as well.

 

So here goes;

I bought a HighPoint RocketRaid 2720SGL raid card for my server, and intended to use my old motherboard, processor and RAM (ASUS M4A785-M, AMD Athlon II X2-AM3-2.8Ghz, Corsair DDR2). I'm using a Samsung 840 120Gb SSD as system disk, 6xSeagate Barracuda 4TB ST4000DM000 for the raid disks. Installed it, installed Windows 7 Pro 64-bit, the bios for the card shows in post-boot and all disks are found, the bios version of the card is 4.0.0.1805 which is a non-raid firmware as I understand it. So installed the newest drivers (v1.3.12.1023) succesfully, web RAID management (v2.1.4.12.1026) and restarted. 

 

So far all well, but downhill from here;

- Back in windows I tried to start the web management, but the service hadn't started. Tried to start it in administrator mode, but just kept getting "No controller detected." and the service won't start

- Tried to flash the bios with the flash utility (hptflash.exe), started in administrator mode, just got an empty list to choose controllers from and the message "No controller is detected.", so unable to flash

- Removed the drivers and installed some older drivers that came in the package (1.1), same result

- Removed the drivers and installed XP/2000 drivers, same result

- Booted in dos and tried to flash with load.exe, utility starts but shows "No compatible adapters found", so unable to flash

- Tried to disable INT13 in the card bios, and disable everything that used an IRQ on the motherboard (LTP,COM,AUDIO,USB3), disabled onboard SATA controller on motherboard, same result

- Tried the other PCIe-slots, no change

- Disconnected all drives and power for the drives and tried all above, same result

- Reinstalled Windows 7 Pro and tried 32-bit version instead, same problem

- Installed the card in another computer with other hardware (ASUS P8Z68 and i5 2500k) and did all the same procedures, same results.

 

So I figured maybe the card is picky and needs a specific chipset and motherboard, read up on the compatibility list and bought a brand new motherboard, RAM and CPU from the list(!), ASUS P8H67-M PRO, 4Gb Corsair DDR2 RAM, i3 2120 3Ghz.

 

Booted it, same problem, went through all the above again with no luck.

 

I'm about to give up on this card and I'm wondering if my card is toast, even though I can get into the BIOS. I've posted this issue in the Highpoint global web support as well, but having been in contact with such support services before I reckon my chances are higher of getting any sensible help on this forum! :)

 

Thanks in advance!

 

br

Ingar
Link to comment
Share on other sites

Have you tried using the HighPoint software?

 

You mean the web RAID management, the driver and BIOS update utility? If so, yes; "So installed the newest drivers (v1.3.12.1023) succesfully, web RAID management (v2.1.4.12.1026) and restarted."

 

I've tried to use both the software that came with the card and the newest versions found here: http://www.highpoint-tech.com/USA_new/CS-PCI-E_2_0_x8_Configuration.html

 

Since it should be quite clear from my OP that I already tried that, are you refering to any other software?

 

Thanks!

Link to comment
Share on other sites

I'm a little confused as to why you'd flash with a "non-RAID" BIOS. As a 2720 user myself for 20+months, the non-RAID version is for the Rocket 2720 NOT the RocketRAID 2720. I can't say for sure it would cause a problem, as I haven't tried it, but I do know you can't flash the Rocket 2720 with the RAID BIOS and have it work as a RocketRAID card. Regardless, the RocketRAID version, with the RAID BIOS works in JBOD mode if that is what you are shooting for.

 

The download site here: http://www.highpoint-tech.com/USA_new/product_support_sas6.htm

 

and specifically for the driver here: http://www.highpoint-tech.com/USA_new/CS-PCI-E_2_0_x8_Configuration.html

 

and BIOS here: http://www.highpoint-tech.cn/BIOS_Driver/rr272x_1x/BIOS/RR272x_1x-BIOS-v1.3-111212.zip

 

(or just the main site page with all this stuff including VMWare and Linux: http://www.highpoint-tech.cn/China_new/rr271x_2x_download_U.htm

 

1.) I'd download and flash with the 1.3 RAID BIOS (in link above.) If you don't care to boot from it, you can flash it Windows and prior to flashing, edit (and save) the BIOS with no INT13 (as you tried) although that won't really affect your problem.

2) If it still doesn't work, disable the onboard SATA III and ESATA and try again. If that does work, if try switching the onboard SATA ports between AHCI and RAID configs. Sometimes PCI RAID cards don't play well with onboard SATA ports, and there is typically only ONE RAID BIOS that is picked up on boot. Strange as it sounds, it sometimes works better if the PCI RAID card is NOT the RAID BIOS that is enabled. I.E. it sometimes works better if you enable onboard RAID - even if you don't use the onboard as RAID - and then Windows sees the additional cards.

Link to comment
Share on other sites

 

-snip-
- Tried to flash the bios with the flash utility (hptflash.exe), started in administrator mode, just got an empty list to choose controllers from and the message "No controller is detected.", so unable to flash
- snip-

 

I thought hptflash.exe was slightly counter intuitive -- even if you start it up in the same directory as the update BIOS is in -- I still had to click "open" and lead it to the directory that the v1.5 BIOS was in -- once I did that though it went pretty smoothly

Link to comment
Share on other sites

@timekills; Thanks for your answer, you solved it for me! I started reading your post, thinking "but, you don't understand, I didn't flash the bios yet..", and then it hit me: I ran out to the closet to find the package the card came in an yes; I've gotten the wrong card! I believe I ordered the RocketRAID but received the Rocket, in any case I was allowed to return it and get the RocketRAID instead.

 

Your post pointed me in the right direction, I appreciate it. I'll let you all know how it works out when I get the "real" RAID card. ;)

 

br

Ingar

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...