Jump to content
RESET Forums (homeservershow.com)

RoboCopy Backup Scripts


Recommended Posts

Well actually it is the other way round, my product runs RoboCopy. I was just curious if anybody wanted to try the scripts from this thread in that context - I would make the software available in order to get the feedback. Thanks anyway.

 

Ah. Sorry for the confusion.

Link to post
Share on other sites
  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    34

  • Jason

    30

  • jmwills

    6

  • mediadogg

    2

Top Posters In This Topic

Popular Posts

Sounds like a good idea.   When I ordered my first EX-503, I wanted to get 2 of them, but their site only showed 1 available, so I ordered it and figured I'd get another when they had them in stock

On second thought, I would be fine with running eSata instead of USB3 as USB3 appears to still be plagued with issues in Windows 8.1 (not so much 7 or 8).  Can anyone recommend a good pci-e eSata card that supports port multipliers?  Thanks!

Link to post
Share on other sites

I've since added a WS12 compatible StarTech pci-e eSata card and it's working with the EX-503. However I got a compatible StarTech USB3 card to test also. Oddly enough, when the new USB3 card is plugged in and the enclosure is attached to it, the same symptoms occur (code 43). Not sure what the speed is between eSATA and USB3 but this is still bothering me. Surely it's a BIos setting.

Link to post
Share on other sites

SATA III is 6Gbps, USB3 is 5.... close enough for my purposes.

 

Have you tried a different USB3 cable? Did you use the same cable when you hooked it up USB2? Maybe the cable either isn't true USB3 or it's faulty.

 

How about resetting the DIP switches on the EX-503 (although, if it's working eSATA, this seems much less likely)?

Link to post
Share on other sites

I tried different USB3 cables without success. Oddly the factory USB3 cable worked on a uSB2 port of a Dell laptop with the EX503. The same USB3 cable/EX503 combo on my server don't work. Have since added 4 x 2 TB HDDs in the EX503 and a StarTech eSATA 6GB pci-e card to the server and it's recognized and working fine. WSE12R2 (and win 8.1 in general) must be ultra picky with USB3 chipsets. Seems to be a common issue MS has yet to deal with but never expected to encounter it. Now I added 4 drives to a DrivePool pool and am using with my NearLine Robocopy backup script! Awesome!

Link to post
Share on other sites
  • 3 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...