Jump to content
RESET Forums (homeservershow.com)

Server is offline. Your are not signed in.


Jason
 Share

Recommended Posts

Am ready to lose my mind... please help :-)

 

I had a client PC appearing in WS2012e dashboard as offline that would still backup. I was trying to figure out how to get it to once again appear correctly with an online.

 

I've removed a client PC from the domain, added to workgroup, and attempted to add it back to WS2012e by reinstalling the connector. Each time it appears in the WS2012e dashboard by client PC name but the description remains blank and no computer properties are visible (I.e., client PC OS version, etc).

 

I want to avoid doing a clean install of the WS2012e server. Seems as if this problem somehow resides on the client machine.

 

This didn't work for me. I've not uninstalled and reinstalled the framework.

 

http://forum.wegotserved.com/index.php?/topic/27529-the-server-is-offline-you-are-not-signed-in/

 

 

Link to comment
Share on other sites

It's a client issue and I've read about it happening...now to find the article.  Did you recently update a NIC on the client?

Link to comment
Share on other sites

Guest no-control

Flush DNS on the server and client, register DNS on the client. I would also clear the ARP cache just for giggles. try that and report back to us the results please. :)

Link to comment
Share on other sites

Turns out it was after enabling Direct Access on the server. I had forgotten to omit port 6602 from the NAT64 range. WS2012e listens on 6602 for client online status. Took a while to pinpoint.

Link to comment
Share on other sites

Good job Jason. This is great info for others to use.

 

Out of curiosity (since I don't run WSE2012, yet), what is NAT64? Is it part of WSE2012?

Link to comment
Share on other sites

Good job Jason. This is great info for others to use.

 

Out of curiosity (since I don't run WSE2012, yet), what is NAT64? Is it part of WSE2012?

 

Ikon, thanks.  It's been a long road.  I've learned so much about configuring Direct Access in WS2012E through trial and error.  Can honestly say we should have an entire forum dedicated to it alone.  Perhaps one of the coolest features of WS2012e when paired with a remote Win 8 Enterprise domain client.  A persistent, always-on VPN connection.  Am glad to help w/ others who are trying to setup this feature.

 

This is THE guide to follow:

http://titlerequired.com/2012/10/15/enable-directaccess-on-windows-server-2012-essentials/

 

Not quite sure what NAT64 does exactly.  This may explain it a bit better:

http://technet.microsoft.com/en-us/library/jj204618.aspx#BKMK_ExemptPort

Link to comment
Share on other sites

One thing that article does not point out is that if you are going to run those setup commands from PowerShell, make sure you run as an Administrator.

Link to comment
Share on other sites

Guest no-control

Good job Jason. This is great info for others to use.

 

Out of curiosity (since I don't run WSE2012, yet), what is NAT64? Is it part of WSE2012?

 

IPv6 to IPv4 translation

 

 

 

Turns out it was after enabling Direct Access on the server. I had forgotten to omit port 6602 from the NAT64 range. WS2012e listens on 6602 for client online status. Took a while to pinpoint.

 

Interesting, Is this in the firewall or something? Where are you omitting it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...