Jump to content
RESET Forums (homeservershow.com)

USB 3.0 Card for N54L


Recommended Posts

Overlord66

After the untimely demise of my original HP 485 Home Server I've upgraded to a N54L. So far I have it set and running with Server 2012 Essentials and 3 2tb WD red's. I would like to add a USB 3.0 card so I can run my backups to an external. Any suggestions on a card for the N54L?

 

Also what cloud based backup are you using for 2012 Essentials?

Link to post
Share on other sites
  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    43

  • Just Checking

    16

  • smee

    12

  • schoondoggy

    11

Top Posters In This Topic

Popular Posts

You can get the WD cards from Amazon: http://www.amazon.com/USB-3-0-PCIe-SperSpeed-Card/dp/B005DOHY66/ref=sr_1_13?s=pc&ie=UTF8&qid=1363531613&sr=1-13&keywords=wd+usb+3.0   I have one

Actually, I have found that some USB2 devices will perform at a higher rate when connected to a USB3 port. Certainly they don't perform at full USB3 speeds, but some do perform better. I would call it

Posted Images

schoondoggy

I have had good luck with any board that uses the NEC chipset. I like the WD card because it uses the NEC chip and does not require a secondary power connection, but I think the have quit making it;

http://www.newegg.com/Product/Product.aspx?Item=N82E16815140001

The next time I need one I think I will try one of these;

http://www.newegg.com/Product/Product.aspx?Item=9SIA1JM0FS2139

Link to post
Share on other sites
cskenney

The WD card referenced by Schoondoggy is the same one that Joe_Miner used in his Microserver build.

 

Ikon - what is different about the card you are referring too?  If I look up the model number for the part referenced from Newegg it shows up on Amazon as discontinued / out of stock.  If I look at the one you referenced it is a different part number and a Google search doesn't return too many hits.

Link to post
Share on other sites
Overlord66

I have a Western Digital that I ordered when I first got the system. I can't get the driver to install. In device manager it has the exclamation warning and gives error code 10 the device cannot start. Any ideas? Is there a better drive available for download for Server Essentials?

Edited by Overlord66
Link to post
Share on other sites
Joe_Miner

The WD that I used that Chris referred to above was found by S2012E and I didn't have to do anything with it.  Have you tried Windows update?

Link to post
Share on other sites

The WD card referenced by Schoondoggy is the same one that Joe_Miner used in his Microserver build.

 

Ikon - what is different about the card you are referring too?  If I look up the model number for the part referenced from Newegg it shows up on Amazon as discontinued / out of stock.  If I look at the one you referenced it is a different part number and a Google search doesn't return too many hits.

 

Hmmmm, I don't honestly know,

 

The 2 I just ordered I got from amazon Canada: http://www.amazon.ca/Western-Digital-Other-Components-WDBFNJ0000NNC-WASN/dp/B004GF1PC2/ref=sr_1_2?ie=UTF8&qid=1363534962&sr=8-2. Except for the "WASN" at the end, the model numbers of the units in both links I posted is identical.

 

I also just looked at the labels on the boxes for all 3 WD USB3 cards I've bought and they're also identical.

 

Bottom line: I've had good results with the 1 card I have installed, so I have no reason to doubt the one I linked to on amazon.com will also perform well. BTW I, too, got my first one based on JM's recommendation. :)

Link to post
Share on other sites
cskenney

Hmmmm, I don't honestly know,

 

The 2 I just ordered I got from amazon Canada: http://www.amazon.ca/Western-Digital-Other-Components-WDBFNJ0000NNC-WASN/dp/B004GF1PC2/ref=sr_1_2?ie=UTF8&qid=1363534962&sr=8-2. Except for the "WASN" at the end, the model numbers of the units in both links I posted is identical.

 

I also just looked at the labels on the boxes for all 3 WD USB3 cards I've bought and they're also identical.

 

Bottom line: I've had good results with the 1 card I have installed, so I have no reason to doubt the one I linked to on amazon.com will also perform well. BTW I, too, got my first one based on JM's recommendation. :)

Actually all the part numbers are not the same.

 

Your Amazon Canada and the Newegg item all are referring to WDBFNJ0000NNC.

The link to Amazon you provided earlier is referring to a DHWDBFNJ0000NNC.  The difference is the DH on the front and the title for the item on Amazon also has a spelling error "USB 3.0 PCIe SperSpeed Card".

 

It appears to be the same item but the differences are odd....did some just make an entry error? 

Link to post
Share on other sites

I really wouldn't worry about the DH at the beginning. If we were talking about WD HDDs I would worry about it, simply because WD makes such a huge range of HDDs, and their model numbers can be quite, ahem, 'finicky'.

 

However, AFAIK, WD does not make a whole range of USB 3 cards, so I very much suspect they're all the same cards in reality. For example, the cards I got have the "WASN" at the end, at least in the amazon.ca listing, yet the one I installed seems to perform as well as the one JM uses.

 

YMMV, but I'm thinking the card I linked to would work just fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...