Jump to content
RESET Forums (homeservershow.com)

Cant use ComputerConnector(myIP) to connect to the server.


Martin
 Share

Recommended Posts

Hi

 

I just installed WHS 2011 on my new N40L. I did all of the microsoft updates and then moved on to my main PC to connect. The issue is that I can't connect to the dashboard, or rather that I can connect but when I click "Next" it says something like "Can't connect the PC to the server since there's either a software installation or that the computer needs a restart."

 

I have no installations running on either my PC or the server and neither is telling me to restart.

I've rebooted both the server and my PC just incase. My PC is running Windows 8.

 

Anyone know how to solve this?

 

Cheers

// Martin

Edited by mwc
Link to comment
Share on other sites

If you haven't already, reboot at least 1 or 2 times more. Sometimes, an installation will lead to a secondary or tertiary install on reboot that isn't displayed.

 

This may not resolve the issue, but it's worth trying.

Link to comment
Share on other sites

Hi

 

I've tried rebooting both machines atleast 5 and without success.

I might as well reinstall WHS 2011 and see if it helps.

Link to comment
Share on other sites

1. Open Regedit
2. Find the key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager"
3. Delete the "PendingFileRenameOperations"

4. Reinstall the connector.

 

This is on the PC.

Link to comment
Share on other sites

Cool diehard. Not aware of that one.

 

On a similar note: My main Win7 desktop just started trying to do a bootup CHKDSK on my Intel SSD system drive. It fails every time, saying CHKDSK can't complete because of blah blah. However, the flag that tells the system to do a bootup CHKDSK doesn't get cleared, so it tries to do it every time the system is rebooted. Do you know of a REG hack for it?

Link to comment
Share on other sites

1. Open Regedit

2. Find the key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager"

3. Delete the "PendingFileRenameOperations"

4. Reinstall the connector.

 

This is on the PC.

This worked like a charm. Thank you so much  :D

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...