Jump to content
RESET Forums (homeservershow.com)

Adding MediaSmart ex470 to WS 2012 E Domain


Zimmer
 Share

Recommended Posts

Good Sunday afternoon all,

 

I resurrected my Mediasmart ex470 last night and I was trying to add it to my Windows Server 2012 Essentials domain running on my Microserver N54L. I was hoping to use the ex470 as a place to backup the data on my N54L. I've tried using the web URL http://Media1/connect but I get "The page cannot be found". So I tried it with the IP address instead of the server name and got "The webpage cannot be found". The servers are able to ping each other with no problem. I even tried on the ex470 to change from "Workgroup" the domain and entered the domain name but I get "The domain controller for the domain could not be found".

 

Any idea what I'm probably doing wrong?

 

Thanks

Link to comment
Share on other sites

As far as the URL, http://Media1/connect it should be http://Media1:55000 then you should be able to add the WHSv1 connector to the WS2012E box and backup the WS2012E box.

 

You could also remote into the WHSv1 and set the DNS setting to the IP address of the WS2012E box, then using rightclick My Computer/Properties/ Computer Name tab, Change. then add it to the domain. But this is extra, it does not have to be done to do the backups.

 

If that doesn't work, copy the WHSv1 Software/Home Server Connector Software folder to a USB stick then pop that into the WS2012E box and install the connector manually.

Link to comment
Share on other sites

I just tried installing the WHS2011 connector software on my WS2012E (trying to do the same thing, use my WHS2011 (installed on a ex495) as the a backup to my N54L running WS2012E) and it says my computer is running a version of Windows OS that is not supported to connect to this server.

 

Thoughts?  Am I running the incorrect connector software?

Link to comment
Share on other sites

From what I know, you cannot join another "server" to the WSE domain   What's the end goal?. 

Link to comment
Share on other sites

Using the WHS2011 as a backup to the WS2012e.  Overkill, but I'm just playing around.

Link to comment
Share on other sites

Your best bet is to use the WS2012E Server Backup option to target your WHS2011 box. You would have to setup some hard drive space on the WHS2011 box as a iSCSI target by adding some code to the WHS2011box. If you google around, you should find something.



I just tried installing the WHS2011 connector software on my WS2012E (trying to do the same thing, use my WHS2011 (installed on a ex495) as the a backup to my N54L running WS2012E) and it says my computer is running a version of Windows OS that is not supported to connect to this server.

 

Thoughts?  Am I running the incorrect connector software?

Microsoft blocks this from happening. So you would have to find a hack if you were determined to go this route.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...