Jump to content
RESET Forums (homeservershow.com)
tinkererguy

Update Rollup 1 for Windows Server 2012 Essentials is available, testing on my busy server underway

Recommended Posts

Jason

Just added another client, a remote family member's Windows 7 x64 laptop, controlled using LogMeIn, for an overnight backup.  100GB will take about a day to do that first backup.

 

Given I already have the roll-up installed on the WS2012E, installing the client was uneventful (no domain join). Still no reboot required (since no connector had ever been previously installed), and first automatic full backup started within a minute or two of the simple install.

 

Can you link me to instructions of how to install connector without joining domain?  seems since Update Rollup 1, the former skip domain instructions I was using no longer work (elevated command prompt).

Share this post


Link to post
Share on other sites
zeus163

From reading Jason's post above, it sounds like I may not have been the only one to have had the issue with my client joining the domain even though I had applied the regfix using an elevated command prompt. My wife hasn't complained about being on the domain, so I'm just leaving it as is. But the fix should continue working IMHO even if updates are made available. If not, Microsoft should add skip joining the domain to the install process with a check box or something.

Share this post


Link to post
Share on other sites
ikon

It could be that MS has decided to no longer support not joining a domain. I know there was a post on MS on how to alter the Registry to allow for it, but they may be moving away from allowing it. Just a thought....

Share this post


Link to post
Share on other sites
Andne

Yeah, my workaround is more about trying to remove any dependency on my WS2012E for all client computer's web surfing. Not a fan of having to ask numerous family members for a "change control" window just to reboot my server (during which time they cannot surf).

 

This especially holds true for those systems that aren't in my home, where I'd much rather those systems use local DNS, fed by DHCP from their own routers.

 

A while back I found another workaround for this, but it only works on domain-joined computers.  I added a group policy to the domain that disables the network service.  Unfortunately I can't find back the directions now.  I also configured my router DHCP server to provide the WSE 2012 server as primary DNS and the router as secondary DNS.  That way if the server is rebooting, clients should fall back to using the router instead.  Biggest drawback so far has been that internal dynamic DNS for my computers doesn't work the best.  I'm still trying to figure out on and off if I can get pfSense to update the Microsoft DNS server.

 

Oh, it looks like the domain policy does survive the connector update.

Share this post


Link to post
Share on other sites
caylor93

Looks like my issue with the connector failing to update on patching is related to me using a trusted PKI certificate.  Because I use a full domain name on the cert, it doesn't match the server name now.

Edited by caylor93

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...