Jump to content
RESET Forums (homeservershow.com)
Unguided

Updated link for self repair videos.

Recommended Posts

Unguided

Thanks.  I went ahead and updated the link in Joe_Miner's More Interesting Microserver Links topic.

Thanks. BTW, Nice proliant show. I am thinking about using mine for an htpc. Just have to get video card. So many other uses I have thought of. Its only money right?

Share this post


Link to post
Share on other sites
Joe_Miner

Thanks Guys.  Fantastic!



Thanks. BTW, Nice proliant show. I am thinking about using mine for an htpc. Just have to get video card. So many other uses I have thought of. Its only money right?

 

Thanks Unguided.  Looking forward to hearing about your HTPC and what Cards etc. you decided on!

Share this post


Link to post
Share on other sites
a15457

Hey Unguided ... check this thread for tips on video cards for HTPC'ing your N40L. If you haven't already of course!

 

:)

Edited by a15457

Share this post


Link to post
Share on other sites
g725s

It appears that hp has moved the self repair videos. I could not get anything to work from joe_miners link. I did find this updated link that seems to work properly. Hopefully Joe_miner can update the link on his post. Here is the link I found:

http://h20464.www2.hp.com/resultsCSR.htm?prodSeriesId=4248009&MEID=0A19D1A2-CF87-4F96-ABE4-2546FE1F5D48

 

I get a blank page for the most part when I follow this above link. 

 

This might be a better unchanging link.... http://h20464.www2.hp.com/index.html

Edited by g725s

Share this post


Link to post
Share on other sites
cskenney

It is a blank page with a menu on the left to select the video you want to watch.

Share this post


Link to post
Share on other sites
g725s

It is a blank page with a menu on the left to select the video you want to watch.

 

I only get that type of page if I cut some of the IDs from the above link...  http://h20464.www2.hp.com/resultsCSR.htm?prodSeriesId=4248009&MEID=0A19D1A2-CF87-4F96-ABE4-2546FE1F5D48

 

Edit: That's weird.  For some reason when following the link above it adds IDs to the address and loads the page without the menus to select the video.  I'm using Firefox with Windows 7.

Edited by g725s

Share this post


Link to post
Share on other sites
Unguided

Hes right. My own link did not work after I followed it with another computer. I believe we should be using g725s link. Here is the link that worked:

http://h20464.www2.hp.com/index.html

Perhaps Joe_miner could update his link again. It appears hp is doing some weird stuff on their site. It appears his link works every time. Could someone please update Joe_miners link please?

Share this post


Link to post
Share on other sites
cskenney

I have fixed it again.  If HP changes it again then let us know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...