Jump to content
RESET Forums (homeservershow.com)

Problem trying to install Quickbooks on WHS


dcmackie
 Share

Recommended Posts

I copied the installation program to a shared folder on my WHS.

After signing on the WHS as administrator with remote desktop,when I try and run the install program I get the message:

"Windows cannot access the specified device, path or file. You may not have appropriate permissions to access the item."

The "unblock" button does not appear on the properties page of the install program. The security permissions look OK for the Administrator.

Link to comment
Share on other sites

I copied the install program to both the \\server\software\ folder and another user share. It will not run from either. A TXT file copied at the same time will open no problem.

Link to comment
Share on other sites

check out WHS QuickBooks http://www.theofficemaven.com/products/whs-quickbooks

They list the install instruction for WHS.

Are you trying to use the add-in for Quickbooks or just store your data on the server?

If you are just trying to store the data on the server. Then install quickbooks on your desktop and change the data path to the server.

If you are trying to run QB from the server check out the add-in

Link to comment
Share on other sites

The link you referred to just talks about installing QB on the server using remote desktop before installing his add-in. It does not deal with the problem I am having actually running the installation program.

Link to comment
Share on other sites

Have you tried to run it from the desktop? Copy the install file to the desktop and run. Install on your C: drive and then move your company file to a share and then re-open it. Has worked for me in the past.

Link to comment
Share on other sites

You need to install QB to the C drive. If you can not read the install programs from the D drive you can try using the option for the remote RDC to read your workstation CD/DVD drive.

From the RDC click on the more options. Local Resources tab. The local devices and resources, More option.
Select the CD/DVD drive you want to share for the RDC sesion.

Start RDC.

Open Exporer. You will see a network drive that is your workstation DVD drive. Open the folder. Run install program.

Sorry that I did not understand the question you were orginally asking.

Ethan

Link to comment
Share on other sites

Forgot one step. You will need to set the DVD drive on your workstation to Share.

Open exporer. click on computer, click on the dvd drive. Righ mouse on the dvd drive, share with option. advaced settings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...