Jump to content
RESET Forums (homeservershow.com)

WHS2011 server not showing in DashBoard


ikon
 Share

Recommended Posts

On the recent install I did onto an N40L MicroServer, I noticed that there was an entry for the server itself in the WHS DashBoard. This is handy because I can initiate, monitor, and view backups.

 

However, I noticed that my home installation of WHS2011 does not show the server in the DashBoard. I'm wondering if anyone has any idea why it would not be shown, and if there's anything, other than a complete reinstall, that I can do to get it to show.

Link to comment
Share on other sites

From first glance, this sounds like a jacked up installation. Can the server resolve itself with an Nslookup?

Link to comment
Share on other sites

Yeah, it can. I tried to install the Connector but it refused to do it. IIRC, it was possible to do it with v1.

 

Obviously, this is not a killer issue. The server is, and has been for many months, running perfectly fine otherwise. Client backups/restores are fine, Server Backup is working. I can run manual server backups and check the result of previous ones by RDPing into the server and running the Server Backup app. It's just that the server isn't showing in the DashBoard.

 

i'm certainly not going to reinstall the server just to get its icon back into the DashBoard but, if it's a relatively easy fix, It would be nice.

Link to comment
Share on other sites

Well, like I said, the server has been running for many months, maybe even more than a year, and I haven't experienced any issues with it. In fact, until I did the recent N40L install for my relative I didn't even know the server was supposed to appear in the DashBoard.

Link to comment
Share on other sites

I didn't even know the server was supposed to appear in the DashBoard.

 

From this, I predict that you rarely read the manuals... The "Getting Started" guide has a picture of the Dashboard showing the client computers and the server...

 

But I'm sorry, I have nothing useful to offer to help fix this issue of the missing icon (other than re-install)...

Link to comment
Share on other sites

What are these 'manuals' of which you speak? B)

 

Seriously, I don't recall if I read the manual for WHS2011 but, even if I had, it's quite possible I would have forgotten that picture.

Link to comment
Share on other sites

From this, I predict that you rarely read the manuals... The "Getting Started" guide has a picture of the Dashboard showing the client computers and the server...

 

But I'm sorry, I have nothing useful to offer to help fix this issue of the missing icon (other than re-install)...

 

Thanks GCoupe! Nice set of manuals/literature there.

 

You were the guy I should of been talking to a couple yrs ago when I was looking around on Forums for WHS-2011 manuals -- I ended up going with MicroSoft Windows Home Server 2011 Unleashed.

Link to comment
Share on other sites

You were the guy I should of been talking to a couple yrs ago when I was looking around on Forums for WHS-2011 manuals -- I ended up going with MicroSoft Windows Home Server 2011 Unleashed.

 

It's been a while since I was buying any "unleashed" books, whether for WHS 2011 or for other MS products. I stopped buying them because I began to realise that the majority of them didn't really add anything to the Microsoft documentation. All they seemed to do was to include screenshots of the Wizards, with blindingly obvious descriptions...

 

That's not to say that there aren't useful "Unleashed" books out there; just that I didn't come across any.

 

Having said that, the WHS 2011 documentation is pretty bad. Perhaps I should buckle down and produce my own "unleashed" book...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...