Jump to content
RESET Forums (homeservershow.com)

Remote Access problem after Route change


mailman1988
 Share

Recommended Posts

I had a DLink Dir615 (150mbs). I purchased a Dir615RE (300mbs). Since these unit's are virtually the same I saved the Configuration file from the old one, then loaded it onto the new one. All went well.

All my static IP's and devises ported over just fine.

The problem that exists is that prior to the switch, I was able to remote access my V1, now I cannot. When I check the router, all looks good. When I run the remote access script from settings, I get an error stating that the web page is Not available. The Domain exists, the Hotmail address is good, so what am I missing?

I'm thinking it might have to do with the Mac address somewhere, but???

Ideas

Thanks

Link to comment
Share on other sites

With V1 I often got an error but web access was available.

You could try releasing your address too and then simply claim it back and set up from there

Link to comment
Share on other sites

This is the messages I get when running the remote access configuration routine.

 

Status:Configured but not verified

 

Connection to windows live-Pass

Updating live customer domains-Pass

"Verifying your website is available from the Internet"-Fails

"Verifying remote access is accessable from the Internet"-Fails

Verifying windows live custome domain records-Pass

 

I've tried reboting everything, several times.

I've tried the Repair option

"Configuring your router with UPNP Standards" I get an Exclamation point. UPNP is turned on

"Verifying that your remote Web site is available from the Internet:-Fails

 

Please explain Releasing my address.

Are you saying to Re-configure my Domain Link?

Link to comment
Share on other sites

Mailman, this is taxing my memory, but I have always manually forwarded the ports on my router as JMW suggests

On the release your address issue. I too could not get remote access to work after a router change. I found that releasing the web address XXX.homeserver.com and then setting up the address again using the same address got remote access humming again

Link to comment
Share on other sites

renny, this really points to a DNS issue, and it seems that it's at Microsoft's end. What I suspect is going on is MS is acting as the Domain Name Server for these addresses. I'm thinking MS registers your WAN address when you first set up Remote Access. Then, when people try to access the web page using the URL, MS feeds the registered IP to the requestor.

 

The issue I think is that MS is NOT acting as a Dynamic DNS (DDNS). This means, when the WAN IP changes, such as when a cable or DSL modem, or internet gateway/router is rebooted, MS no longer has the correct address. Releasing the registration and redoing the process would indeed get the new address into the MS server.

 

The problem I have with this thinking is the D-Link router. Mailman1988 hasn't actually said that the router is being used as his internet gateway. If it isn't, everything I just posted is nonsense.

 

So, Mailman1988, is the new router also your internet gateway?

Link to comment
Share on other sites

  • 3 weeks later...

So I re-established my Domain with MS. I did a Release, then registered again.

Same problem still exists.

My D-Link is being used as a Router. Maybe there is a port issue?

I am having difficulty figuring out what ports I have opened and how to open more for the server in my port forwarding. When I try to put more to open, I get error messages (from D-Link) saying they are already open or conflict with other ports. Hmmmm. When I typed the port forward values as "80,455,4125" I would get an error.

These port numbers I got from the MS site.

Thanks for you help in advance.

Link to comment
Share on other sites

I don't have the exact same router (it's a DIR628), but most of the D-Link routers have very similar interfaces. You should be able to see all the forwarded ports by logging into the router's web interface and going to Network Settings/Advanced/Port Forwarding.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...