Jump to content
RESET Forums (homeservershow.com)

Remote Music Player not working (Black / Blank) app


cw-kid
 Share

Recommended Posts

There should be a way to change the value on the timeout. I have about 3000 files so I know that number is good.

Link to comment
Share on other sites

http://social.microsoft.com/Forums/uk/whsdevelopers/thread/67d7c1a7-4b06-4b3c-bba6-0bcb925f6ff1

There should be a way to change the value on the timeout. I have about 3000 files so I know that number is good.

 

Just had a quick look on google. found this timeout setting, but they are talking about problems uploading large files and it timing out.

 

http://social.microsoft.com/Forums/uk/whsdevelopers/thread/67d7c1a7-4b06-4b3c-bba6-0bcb925f6ff1

Link to comment
Share on other sites

The key is finding the right app. We had to do something similar on our SharePoint portal for Office Apps. The default was something like 15 mins and we kicked it up to 8 hours.

Link to comment
Share on other sites

I've got nothing against them when, as you say, they are in the Dingos. I blame Douglas Adams for the thought. :)

 

May he rest in peace, preferably in a nice fjord somewhere, one with a nice, crinkly coastline ;)

Link to comment
Share on other sites

Had to delete and let it recreate the MediaStreamingAdmin CurrentDatabase_372.wmdb file to try and remove some pictures from that library.

 

Anyways the SilverLight Music Player (Kinda) works OK when there are only X number of Songs in the RWA Music Library :angry:

 

But the SilverLight app did bomb out two times, before on the third attempt it finally played the Album!

 

RWA-Music-Library-1.jpg?psid=1

 

RWA-Music-App2.jpg?psid=1

 

EDIT: The RWA Music Library is still being indexed and growing etc, tried to play another album when the Song count was 9773 and now I am just getting the black screen again!

Edited by cw-kid
Link to comment
Share on other sites

Speaking to Microsoft support on the phone now, for what good it will do.

 

Their gonna call me back.

 

Does anyone have links to the Bug Reports about this issue that others initially raised on the Microsoft Connect site ?

 

I can't even find WHS as a product on the Connect site, not even in the archived non-feedback products.

 

http://connect.microsoft.com/WindowsHomeServer

 

Page Not Found

 

The content that you requested cannot be found or you do not have permission to view it.

 

If you believe you have reached this page in error, click the Help link at the top of the page to report the issue and include this ID in your e-mail: 08c289a9-a387-484b-8a5b-12af31fb04ae

 

Thanks

Edited by cw-kid
Link to comment
Share on other sites

Let me just say, if nothing else, you're perseverance and determination are admiral. I'm virtually certain most people would have given up long ago. I'm not hopeful, but I wish you the best of luck in eventually find a solution.

Link to comment
Share on other sites

Speaking to Microsoft support on the phone now, for what good it will do.

 

Their gonna call me back.

 

Does anyone have links to the Bug Reports about this issue that others initially raised on the Microsoft Connect site ?

 

I can't even find WHS as a product on the Connect site, not even in the archived non-feedback products.

 

http://connect.micro...ndowsHomeServer

 

Page Not Found

 

The content that you requested cannot be found or you do not have permission to view it.

 

If you believe you have reached this page in error, click the Help link at the top of the page to report the issue and include this ID in your e-mail: 08c289a9-a387-484b-8a5b-12af31fb04ae

 

Thanks

 

You have to land on the page by another means. Look in the Directory, and you'll see an entry for Windows Server Solutions, and then a link alongside of that for Windows Home Server Forums Users. That one still works, and will get you into the area.

 

However, many of the bug reports that we raised on this issue in the forum have been vanished by Microsoft. If they consider that the issue is "by design" or the resolution is "postponed", Microsoft tend to just airbrush the reports away.

 

You're welcome to raise a new one, but I wouldn't hold your breath that you'll get any resolution.

 

Oh, and of course, the basic issue is that Silverlight is dead, as far as Microsoft is concerned, so I doubt that this will ever be fixed. You'd be better off looking for a (non-Microsoft) alternative.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...