Jump to content
RESET Forums (homeservershow.com)

WD Red Messed up my HTPC


Joe_Miner
 Share

Recommended Posts

I had purchased a WD Red that was on sale before Christmas and finally had time to install it in my HTPC -- the intention was to replace the Green Drive that was already in the HTPC so I attached it to my HTPC with a USB 3.0 Toaster with the plan to initialize/format the Red, copy a few files (TV Shows) over from the Green then power down the HTPC and swap the drives -- a 30 minute job I thought.

 

Computer management couldn't see the Red but the Red was making some loud clicking noises. So I attached the Toaster to another computer and then another -- none could see the Red. I tried other disks in the Toaster and they all showed up fine.

 

That should have been a RED Flag. Apparently, I hadn't had enough Caffeein and I instead thought "no problem, I'll just open up the HTPC and attache the Red directly to an open SATA port and a spare SATA power connector". That's when all H broke. My OS loaded REALLY REALLY slow on power-up and did a lot of strange things never getting 2 the desktop. I turned the HTPC off and disconnected the Red. On power-up NOTHING Happened. Checked my power connections internally and externally -- NOTHING. (insert colorful Language here) Re-checked everything and every connection for next 1+ hrs and nothing continued to happen at power up (even the NIC wasn't lit)

 

My guess was that a short in the Red tripped a breaker(fuse) in the PSU. I shut down everything on the supply ckt to the HTPC and let it sit for an hour -- assuming that if a breaker had tripped it might auto reset. Went back to the HTPC and it Finally powered up but I think my OS is wacked on my SSD -- many things are running real Sllllllooooooooooooowwwwwwwwwwwwww.

 

Apparently, I'll be doing a fresh install on my HTPC. I have a lot of crap to check out on this thing -- so much for my 30 minute job :(

 

As for the WD Red -- I've had a few HDD failures (very few) but this is the most catastrophic failure I've ever seen. Which reminds me -- weren't those Reds catching fire when they were first introduced.

Link to comment
Share on other sites

Just reason number 945,356,357,324,... to avoid WD at all costs.

 

Sorry you had to experience that and it is really strange that something related to an HDD can mess up the OS drive. Did you change anything in the BIOS?

Link to comment
Share on other sites

Everyone makes crap, but I have had a lot of luck buying these offbranded WD drives from goharddrive.com (currently out of stock)

Link to comment
Share on other sites

Haven't been in the BIOS yet -- suspect there will be a message in there that says "better dead than Red"

 

I'll be checking it soon for sure -- probably should just go ahead and flash and update to be safe.

 

So, when I RMA this piece of crap do you think WD would send me a Seagate? :)

Link to comment
Share on other sites

Sorry to hear about your troubles JM. Yeah, there have been a few reports of Red drive issues OOB. I've been putting it down to startup issues for a new product. I'm wondering if there is one particular production line that's not doing it's QC properly. I can say I've tested and installed a half dozen Reds for a relative's small business and they've all been great.

 

Those drives were certified by SpinRite before being put into service. Things like this are one reason I never put a drive into production without SpinRiting it.

 

On a brighter note, can't you just restore your HTPC's OS from a WHS backup?

Link to comment
Share on other sites

Yeh, It's well backed up -- the whole point of installing the Red was to prepare to upgrade to Win8 in a couple of weeks --

 

But now the HTPC is completely torn apart, there's a lot I need/want to check, I plan to reflash the BIOS, -- it seems like an awful lot of work (for a 30 minute job -- especially since I've already put quite a few hours into this) just to get back to square 1 (if that's even possible)

 

-- I'm now kind of leaning towards WTF and proceed with a clean win8 install.

Link to comment
Share on other sites

So, when I RMA this piece of crap do you think WD would send me a Seagate? :)

 

If you are lucky they will. I have 16 Seagates running great.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...