Jump to content
RESET Forums (homeservershow.com)

Homegroup problem


LegoTechMan
 Share

Recommended Posts

Hey guys, not sure if this is the appropriate place for this question or not but here it goes anyways...

 

I don't use Homegroups, but I just recently ran across a situation where I want to share a printer between 2 PC's. I figured the quickest way to do it would be to use the Homegroup.

 

Problem is that I cannot create or join a homegroup. I upgraded my Win 7 PC to Win 8 and when I did that, my user account changed from the one I had been using to my Microsoft account. The previous Homegroup that I had experimented with is still set up and tied to the old user account that no longer exists. No other PC's are connected to it and when I go into Homegroups the only option that I get is asking me to join...but I don't know the password!!! And have no way to get it!!

 

I have done some searches online and have not had any luck coming up with a solution. I basically need to remove the existing Homegroup "definition" from my PC so that I can start over and create a new one.

 

Anyone have any ideas?

 

Thanks,

John

Link to comment
Share on other sites

I don't think you need HomeGroup at all to share a printer. You can do that easily from the Devices and Printers in Win7. I don't have a Win8 set up at the moment, but I assume there's a similar feature in it.

Link to comment
Share on other sites

On the Windows 8 PC, go to Settings, click on Change PC settings, Homegroup will be listed second from the bottom. If this machine is a member of a Homegroup it will list a password that you can take to the other computer to use to join it to the Homegroup. If your other computer is running XP, there may be other things we need to do.

Link to comment
Share on other sites

GET RID of the Homegroup. You do not need it to share devices, period.

 

To remove Homegroup (and stop Homegroup networking functionality):

1. Go to Control Panel -> Network and Sharing Center -> HomeGroup, and click on Leave the homegroup link to unjoin from any existing home group.

Note: If the home group are shared and hosted from the PC, all HomeGroup connections will be disconnected.

2. Click on Leave the homegroup and confirm. In the future, if you want to use Homegroup networking you can create a homegroup using this same dialog.

 

3. Go to Control Panel -> System and Security -> Administrative Tools, and double click on Services. Alternatively, type services.msc in Start Search.

 

4. For each of the following two services:

HomeGroup Listener

HomeGroup Provider

Do the following:

Stop the service, and then double click on the service to open Properties dialog, and set its Startup type to Disabled. Click OK when done. In order to reinstate Homegroup functionality in the future, you will want to set the Startup type back to Manual.

 

5. The HomeGroup icon and group will no longer be shown in the navigation pane of Windows Explorer in Windows 7. Note that this does not interrupt "traditional" windows networking functionality (e.g., Map Network Drive).

Link to comment
Share on other sites

Further to what jmwills and I have posted so far, HomeGroup has proven to be a problem for many WHS users. You don't say if you are running WHS but, given that this is the HSS forums, I'm going to assume you are.

 

Basically, HomeGroup has proven to be incompatible with WHS for many people. Not only that but, as we stated, you don't need HomeGroup to do what you want.

Link to comment
Share on other sites

I don't disagree, there are issues using Homegroup with WHS. I do find that for the average home user, that does not have a server, a properly configured Homegroup makes sharing much easier for them to understand and manage.

Link to comment
Share on other sites

I don't disagree, there are issues using Homegroup with WHS. I do find that for the average home user, that does not have a server, a properly configured Homegroup makes sharing much easier for them to understand and manage.

 

"does not have a server" ???? Sacrilege!!! How dare you even suggest such a thing! Next you'll be saying there's no Santa Claus! ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...