Jump to content
RESET Forums (homeservershow.com)

D-Link Xtreme Gigabit Router (DIR-655/RE) Wireless N300, USB SharePort, Gigabit


jmwills
 Share

Recommended Posts

I'm in. Grabbed one this morning. This will give me GB all the way to the modem as well as maybe fix the issues I have been having with internet drops.

 

Thanks for the tip

Link to comment
Share on other sites

I'm in. Grabbed one this morning. This will give me GB all the way to the modem as well as maybe fix the issues I have been having with internet drops.

 

Thanks for the tip

 

What router do you have now. Ever since I got my DIR8xx I have had drops and the router resets itself every month or to.

 

 

Link to comment
Share on other sites

A lot of the cheaper (i.e. home type) routers have issues of one kind or another. Linksys routers were famous (infamous?) for poor memory management. Their address tables would get overloaded due to poor garbage collection and the routers would lock up, dropping the connection. In a typical household this often happened every couple of weeks. The only fix was to power the router down & up again. This issue was one of the reasons that 3rd party firmware, such as Tomato and DD-WRT, became so popular - they addressed shortcomings in the OEM firmware and made cheap routers much more reliable.

Link to comment
Share on other sites

They do make great WAP, as that is how I had mine configured. Except for for about 2 weeks when I was rebuilding my Untangle box but for about two years I have been using only as WAP with great success. Those who picked one up should be happy with it.

Link to comment
Share on other sites

ITTOG I used to have a lot of problems with my Linksys WRT54G router dropping the connection. I figured it was the router and replaced it with a D-Link DIR-655. It worked great for a while and then I went through a period of time where I kept losing my internet connection and having problems. I was about ready to replace it when all my problems disappeared. It appeared to be a problem between my router and my ISP. My ISP made some hardware upgrades and suddenly my connections were solid again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...